#openstack-meeting-alt: Designate

Meeting started by mugsie at 16:59:23 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 16:59:31)
  2. Action Items from last week (mugsie, 17:01:14)
    1. ACTION: mugsie arrange sync re workshop (mugsie, 17:01:28)

  3. Bug Triage (timsim - recurring) (mugsie, 17:01:52)
  4. Backports (mugsie, 17:03:18)
    1. http://paste.openstack.org/show/485874/ (mugsie, 17:03:26)
    2. ACTION: federico3 to backport caa9cc6 c3dec4e fe3f7df (mugsie, 17:07:08)

  5. https://review.openstack.org/#/c/247588/ (mugsie, 17:07:28)
    1. (mugsie, 17:07:32)
    2. https://review.openstack.org/#/c/247588/ (mugsie, 17:07:36)
    3. ACTION: mugsie circle back to https://review.openstack.org/#/c/247588/ next week (mugsie, 17:21:16)

  6. Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:22:16)
    1. ACTION: mugsie ping johnthetubaguy about the DNS name patch (mugsie, 17:26:21)

  7. sonuk: tempest plugin implementation (mugsie, 17:27:04)
  8. Open Discussion (mugsie, 17:29:02)
    1. https://blueprints.launchpad.net/designate/+spec/tenant-domainid-for-designate-sink (MPBNKA, 17:36:11)
    2. https://review.openstack.org/#/c/89689/ (mugsie, 17:39:44)


Meeting ended at 17:43:59 UTC (full logs).

Action items

  1. mugsie arrange sync re workshop
  2. federico3 to backport caa9cc6 c3dec4e fe3f7df
  3. mugsie circle back to https://review.openstack.org/#/c/247588/ next week
  4. mugsie ping johnthetubaguy about the DNS name patch


Action items, by person

  1. federico3
    1. federico3 to backport caa9cc6 c3dec4e fe3f7df
  2. mugsie
    1. mugsie arrange sync re workshop
    2. mugsie circle back to https://review.openstack.org/#/c/247588/ next week
    3. mugsie ping johnthetubaguy about the DNS name patch
  3. openstack
    1. mugsie circle back to https://review.openstack.org/#/c/247588/ next week


People present (lines said)

  1. mugsie (94)
  2. timsim (31)
  3. mlavalle (14)
  4. sonuk (11)
  5. federico3 (8)
  6. MPBNKA (6)
  7. openstack (3)
  8. pglass (2)
  9. rsyed (1)


Generated by MeetBot 0.1.4.