#openstack-meeting-alt: Designate

Meeting started by Kiall at 16:59:31 UTC (full logs).

Meeting summary

  1. Announcements (Kiall, 17:00:10)
  2. Action Items from last week (Kiall, 17:02:53)
    1. ACTION: kiall / mugsie ... actions from 2 weeks back! (Kiall, 17:04:21)

  3. Bug Triage (timsim - recurring) (Kiall, 17:04:38)
    1. https://bugs.launchpad.net/designate/+bug/1493035 (timsim, 17:05:14)
    2. https://bugs.launchpad.net/designate/+bug/1498432 (timsim, 17:06:27)
    3. https://bugs.launchpad.net/designate/+bug/1498951 (timsim, 17:07:22)

  4. Stable Backport Triage (kiall - recurring) (Kiall, 17:08:51)
    1. http://paste.openstack.org/show/473785/ (Kiall, 17:09:06)
    2. ACTION: federico3 to backport b153f66 / 21cec74 / 1594913 / 8277e96 / eea5c1e (Kiall, 17:13:04)
    3. ACTION: kiall to backport 9c37d55 / 4a68605 / 0c034d1 (if possible) / ad180b4 (Kiall, 17:13:42)
    4. ACTION: mugsie to backport 476980e (Kiall, 17:14:31)

  5. Designate/Neutron Integration Update (mlavalle - recurring) (Kiall, 17:15:52)
  6. Liberty Release (Kiall, 17:23:17)
    1. https://launchpad.net/designate/+milestone/liberty-rc1 (Kiall, 17:23:22)

  7. Open Discussion (Kiall, 17:28:39)
    1. http://giphy.com/gifs/7tKEfRjktJ2MM/html5 (mugsie, 17:29:11)
    2. https://etherpad.openstack.org/p/designate-design-summit-tokyo (mugsie, 17:30:51)


Meeting ended at 17:34:02 UTC (full logs).

Action items

  1. kiall / mugsie ... actions from 2 weeks back!
  2. federico3 to backport b153f66 / 21cec74 / 1594913 / 8277e96 / eea5c1e
  3. kiall to backport 9c37d55 / 4a68605 / 0c034d1 (if possible) / ad180b4
  4. mugsie to backport 476980e


Action items, by person

  1. federico3
    1. federico3 to backport b153f66 / 21cec74 / 1594913 / 8277e96 / eea5c1e
  2. Kiall
    1. kiall / mugsie ... actions from 2 weeks back!
    2. kiall to backport 9c37d55 / 4a68605 / 0c034d1 (if possible) / ad180b4
  3. mugsie
    1. kiall / mugsie ... actions from 2 weeks back!
    2. mugsie to backport 476980e


People present (lines said)

  1. Kiall (80)
  2. mugsie (41)
  3. timsim (20)
  4. mlavalle (14)
  5. openstack (7)
  6. pglbutt (6)
  7. ekarlso (3)
  8. federico3 (2)
  9. jmcbride (1)
  10. haleyb (1)


Generated by MeetBot 0.1.4.