#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:00:36 UTC (full logs).

Meeting summary

  1. Announcements (Kiall, 17:02:40)
    1. Next Weeks IRC meeting cancelled (Kiall, 17:03:17)

  2. Action Items from last week (Kiall, 17:03:40)
  3. Bug Triage (timsim - recurring) (Kiall, 17:05:08)
    1. https://bugs.launchpad.net/designate/+bug/1483404 (timsim, 17:05:13)

  4. Stable Backport Triage (kiall - recurring) (Kiall, 17:06:35)
    1. http://paste.openstack.org/show/412738/ (Kiall, 17:06:42)
    2. ACTION: mugsie to check if "cad363a Fix zone transfer requests + add tempest tests" applies to stable/kilo (Kiall, 17:08:10)
    3. ACTION: kiall to check on 23633e4 Merge "Wildcard records" for stable/kilo + BP if necessary (Kiall, 17:10:05)
    4. ACTION: kiall to BP 794e679 Provide error messages on CRUD actions (Kiall, 17:10:41)

  5. Designate/Neutron Integration Update (mlavalle) (Kiall, 17:11:40)
  6. Zone Export in /v2 (timsim, mimi) (Kiall, 17:19:43)
  7. Mid-Cycle Agenda (timsim) (Kiall, 17:27:34)
    1. https://etherpad.openstack.org/p/designate_2015_summer_midcycle_meetup (timsim, 17:28:05)

  8. Open Discussion (Kiall, 17:35:08)


Meeting ended at 17:39:49 UTC (full logs).

Action items

  1. mugsie to check if "cad363a Fix zone transfer requests + add tempest tests" applies to stable/kilo
  2. kiall to check on 23633e4 Merge "Wildcard records" for stable/kilo + BP if necessary
  3. kiall to BP 794e679 Provide error messages on CRUD actions


Action items, by person

  1. Kiall
    1. kiall to check on 23633e4 Merge "Wildcard records" for stable/kilo + BP if necessary
    2. kiall to BP 794e679 Provide error messages on CRUD actions
  2. mugsie
    1. mugsie to check if "cad363a Fix zone transfer requests + add tempest tests" applies to stable/kilo


People present (lines said)

  1. Kiall (97)
  2. mugsie (50)
  3. timsim (36)
  4. mlavalle (19)
  5. elarson (4)
  6. openstack (4)
  7. mimi (2)
  8. uvirtbot (2)
  9. ekarlso (1)
  10. federico3 (1)
  11. ducttape_ (1)
  12. james_li (1)


Generated by MeetBot 0.1.4.