#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:02:58 UTC (full logs).

Meeting summary

  1. Action Items from last week (mugsie, 17:03:15)
  2. Kilo Release Status (mugsie, 17:04:29)
    1. https://launchpad.net/designate/+milestone/kilo-3 (mugsie, 17:04:34)

  3. Pools - Where are we? (mugsie, 17:08:29)
    1. https://review.openstack.org/#/c/149428/ (timsim, 17:10:40)
    2. https://review.openstack.org/#/c/149428/ (vinod1, 17:10:41)
    3. ACTION: cores: (mugsie,Kiall,vinod1): get https://review.openstack.org/#/c/149428/ merged (mugsie, 17:11:14)

  4. Next sprint (mugsie, 17:12:50)
    1. https://etherpad.openstack.org/p/designate-documentation-sprint (mugsie, 17:12:56)
    2. ACTION: mugsie email -dev list about sprint (mugsie, 17:16:16)

  5. Elect another core member (mugsie, 17:18:24)
  6. Bug triage (timsim-recurring) (mugsie, 17:22:01)
    1. https://bugs.launchpad.net/designate/+bugs?search=Search&field.status=New (mugsie, 17:22:55)
    2. https://bugs.launchpad.net/designate/+bug/1289444 (mugsie, 17:23:59)
    3. https://bugs.launchpad.net/designate/+bug/1412431 (mugsie, 17:25:37)
    4. https://bugs.launchpad.net/designate/+bug/1413806 (mugsie, 17:29:01)
    5. https://bugs.launchpad.net/designate/+bug/1416263 (mugsie, 17:31:02)
    6. https://bugs.launchpad.net/designate/+bug/1416264 (mugsie, 17:33:17)
    7. https://bugs.launchpad.net/designate/+bug/1416337 (mugsie, 17:35:17)
    8. https://bugs.launchpad.net/designate/+bug/1418156 (mugsie, 17:37:12)
    9. https://bugs.launchpad.net/designate/+bug/1420359 (mugsie, 17:39:43)
    10. https://bugs.launchpad.net/designate/+bug/1420399 (mugsie, 17:41:23)

  7. Open Discussion (mugsie, 17:43:26)


Meeting ended at 17:47:09 UTC (full logs).

Action items

  1. cores: (mugsie,Kiall,vinod1): get https://review.openstack.org/#/c/149428/ merged
  2. mugsie email -dev list about sprint


Action items, by person

  1. mugsie
    1. cores: (mugsie,Kiall,vinod1): get https://review.openstack.org/#/c/149428/ merged
    2. mugsie email -dev list about sprint
  2. openstack
    1. cores: (mugsie,Kiall,vinod1): get https://review.openstack.org/#/c/149428/ merged
  3. vinod1
    1. cores: (mugsie,Kiall,vinod1): get https://review.openstack.org/#/c/149428/ merged


People present (lines said)

  1. mugsie (127)
  2. timsim (42)
  3. rjrjr (35)
  4. vinod1 (26)
  5. openstack (12)
  6. paul_glass (2)


Generated by MeetBot 0.1.4.