#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:01:06 UTC (full logs).

Meeting summary

  1. Action Items from last week (Kiall, 17:02:24)
  2. Kilo Release Status (kiall - recurring) (Kiall, 17:02:46)
    1. https://launchpad.net/designate/+milestone/kilo-1 (Kiall, 17:02:54)
    2. https://bugs.launchpad.net/designate/+bug/1402788 (mugsie, 17:03:30)
    3. https://bugs.launchpad.net/designate/+bug/1396720 (mugsie, 17:03:37)
    4. ACTION: kiall to split bp validation-cleanup into k1/k2 parts. (Kiall, 17:03:54)
    5. ACTION: kiall to push 1398989 and 1399257 to k2 (Kiall, 17:06:17)
    6. https://review.openstack.org/142505 wouled be nice, but it's slightly more involved than just changing a default conf value, so it's probably best if it doesn't.. (Kiall, 17:11:08)

  3. Pools - Where are we? (kiall - recurring) (Kiall, 17:12:19)
  4. V2 RecordSet Update Behavior (kiall) (Kiall, 17:19:04)
    1. http://docs.openstack.org/api/openstack-image-service/2.0/content/appendix-b-http-patch-media-types.html (mugsie, 17:37:14)

  5. Mid Cycle. 3 or 4 days? & Confirmation (graham) (Kiall, 17:41:00)
    1. ACTION: mugsie to figure out possible schedule change for next meeting. (Kiall, 17:46:12)

  6. Logging and RPCAPI Strawman proposals (graham) (Kiall, 17:47:08)
    1. https://review.openstack.org/142218 (mugsie, 17:47:28)
    2. https://review.openstack.org/142222 (mugsie, 17:47:33)

  7. Open Discussion (Kiall, 17:50:00)
    1. ACTION: kiall to put monthly topic sprints on agenda for next week, and everyone to put ideas into the agenda page before next meet (Kiall, 17:56:58)


Meeting ended at 18:00:40 UTC (full logs).

Action items

  1. kiall to split bp validation-cleanup into k1/k2 parts.
  2. kiall to push 1398989 and 1399257 to k2
  3. mugsie to figure out possible schedule change for next meeting.
  4. kiall to put monthly topic sprints on agenda for next week, and everyone to put ideas into the agenda page before next meet


Action items, by person

  1. Kiall
    1. kiall to split bp validation-cleanup into k1/k2 parts.
    2. kiall to push 1398989 and 1399257 to k2
    3. kiall to put monthly topic sprints on agenda for next week, and everyone to put ideas into the agenda page before next meet
  2. mugsie
    1. mugsie to figure out possible schedule change for next meeting.


People present (lines said)

  1. Kiall (118)
  2. mugsie (66)
  3. timsim (32)
  4. betsy (30)
  5. rjrjr (25)
  6. ekarlso- (20)
  7. vinod (9)
  8. benwha (5)
  9. uvirtbot (4)
  10. openstack (3)


Generated by MeetBot 0.1.4.