#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:01:10 UTC (full logs).

Meeting summary

  1. Pools - Where are we? (kiall) (Kiall, 17:02:07)
  2. Mid-Cycle Dates/Locations/Topics (Kiall, 17:11:35)
    1. ACTION: : all - check and confirm dates above (mugsie, 17:18:38)
    2. ACTION: Pools Question - Do we want to treat nameservers differently than poolattributes, or is it just a type of poolattribute? (betsy) (Kiall, 17:20:16)

  3. Pools Question - Do we want to treat nameservers differently than poolattributes, or is it just a type of poolattribute? (betsy) (Kiall, 17:20:54)
  4. Open Discussion (Kiall, 17:27:43)
    1. https://www.surveymonkey.com/r/FJRBSVF (mugsie, 17:28:34)
    2. https://www.surveymonkey.com/r/FJRBSVF (mugsie, 17:34:14)
    3. https://www.cloudistic.net/blog/drafts/designate-secondary-zones.html < that sorry ;) (ekarlso-, 17:34:39)


Meeting ended at 17:39:02 UTC (full logs).

Action items

  1. : all - check and confirm dates above
  2. Pools Question - Do we want to treat nameservers differently than poolattributes, or is it just a type of poolattribute? (betsy)


Action items, by person

  1. betsy
    1. Pools Question - Do we want to treat nameservers differently than poolattributes, or is it just a type of poolattribute? (betsy)


People present (lines said)

  1. Kiall (61)
  2. mugsie (43)
  3. betsy (23)
  4. timsim (21)
  5. rjrjr (20)
  6. vinod (17)
  7. ekarlso- (11)
  8. jmcbride (9)
  9. openstack (3)
  10. nibalizer (2)
  11. uvirtbot (1)
  12. yalie__ (1)


Generated by MeetBot 0.1.4.