#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:00:03 UTC (full logs).

Meeting summary

  1. Action Items from last week (mugsie, 17:02:36)
    1. ACTION: kiall to attempt an o/r change for dnspython (mugsie, 17:02:56)

  2. Release Status (kiall - recurring) (mugsie, 17:15:17)
    1. https://launchpad.net/designate/+milestone/juno-rc1 (mugsie, 17:15:28)
    2. https://bugs.launchpad.net/designate/+bug/1367954 (vinod1, 17:18:28)
    3. https://bugs.launchpad.net/designate/+bug/1365996 (vinod1, 17:20:45)

  3. Server Pools - some questions clarifications (vinod) (mugsie, 17:22:54)
  4. Server Pools Implementation Order (vinod) (mugsie, 17:33:24)
    1. https://wiki.openstack.org/wiki/Designate/SubTeams/Pools#Server_Pools_Implementation_Order (vinod1, 17:33:41)

  5. Open Discussion (mugsie, 17:38:59)
    1. ACTION: all - re-read all pools specs, and confirm (mugsie, 17:39:49)


Meeting ended at 17:43:42 UTC (full logs).

Action items

  1. kiall to attempt an o/r change for dnspython
  2. all - re-read all pools specs, and confirm


People present (lines said)

  1. mugsie (88)
  2. rjrjr_ (47)
  3. betsy (25)
  4. vinod1 (17)
  5. jordanP (8)
  6. uvirtbot (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.