#openstack-meeting-alt: Designate

Meeting started by vinod1 at 17:02:04 UTC (full logs).

Meeting summary

  1. Action Items from last week (vinod1, 17:03:13)
  2. Release Status (kiall - recurring) (vinod1, 17:06:28)
    1. ACTION: kiall to attempt an o/r change for dnspython (Kiall, 17:10:52)

  3. Server Pools Implementation Order (vinod1, 17:11:28)
    1. https://wiki.openstack.org/wiki/Designate/SubTeams/Pools#Server_Pools_Implementation_Order (vinod1, 17:11:42)

  4. Server Pools - some questions clarifications (vinod1, 17:12:41)
  5. Open Discussion (vinod1, 17:34:35)
    1. ACTION: rjrjr_: Write up on handling error status in server pools (vinod1, 17:35:36)


Meeting ended at 17:36:37 UTC (full logs).

Action items

  1. kiall to attempt an o/r change for dnspython
  2. rjrjr_: Write up on handling error status in server pools


Action items, by person

  1. Kiall
    1. kiall to attempt an o/r change for dnspython
  2. rjrjr_
    1. rjrjr_: Write up on handling error status in server pools


People present (lines said)

  1. Kiall (42)
  2. vinod1 (35)
  3. rjrjr_ (34)
  4. timsim (5)
  5. openstack (3)
  6. uvirtbot (1)


Generated by MeetBot 0.1.4.