#openstack-meeting-alt: designate

Meeting started by Kiall at 17:01:31 UTC (full logs).

Meeting summary

  1. Review action items from last week (Kiall, 17:02:46)
    1. https://blueprints.launchpad.net/designate/+spec/expose-soa-ns and https://review.openstack.org/#/c/100901/ cover it off (Kiall, 17:03:23)

  2. Review blueprint for Recordsets/Records DB tables redesign (Kiall, 17:05:07)
    1. https://blueprints.launchpad.net/designate/+spec/recordsets-records-tables-redesign (Kiall, 17:05:17)
    2. https://wiki.openstack.org/wiki/Designate/Blueprints/Records_Table_Redesign (Kiall, 17:05:39)

  3. New style rules (Kiall, 17:09:16)
    1. https://bugs.launchpad.net/designate/+bug/1330540 (Kiall, 17:10:27)

  4. Zone Ownership Transfer Blueprint (Kiall, 17:20:55)
    1. https://review.openstack.org/#/c/100267/ (Kiall, 17:21:07)
    2. http://docs-draft.openstack.org/67/100267/5/check/gate-designate-specs-docs/ca4a197/doc/build/html/specs/juno/zone-migration-between-tenants.html (Kiall, 17:21:17)
    3. ACTION: all to review owner transfer spec @ https://review.openstack.org/#/c/100267/ (Kiall, 17:27:02)

  5. Cells and Designate (Kiall, 17:27:44)
    1. http://docs.openstack.org/trunk/config-reference/content/section_compute-cells.html (Kiall, 17:28:31)
    2. https://blueprints.launchpad.net/ceilometer/+spec/nova-cell-support (rjrjr_, 17:33:16)

  6. Repository Rename (Kiall, 17:41:02)
  7. Open Discussion (Kiall, 17:46:05)
    1. https://review.openstack.org/#/c/100336/ (mugsie, 17:46:48)
    2. ACTION: kiall Assuming no -1's, +A #100336 (Kiall, 17:48:28)
    3. ACTION: mugsie to validate pools BPs are up to date with summit session notes and decisions before Monday, giving Monday/Tuesday as review time to people ;) (Kiall, 17:57:43)
    4. ACTION: kiall to put dividing up pools BPs on next agenda (Kiall, 17:58:48)


Meeting ended at 17:58:51 UTC (full logs).

Action items

  1. all to review owner transfer spec @ https://review.openstack.org/#/c/100267/
  2. kiall Assuming no -1's, +A #100336
  3. mugsie to validate pools BPs are up to date with summit session notes and decisions before Monday, giving Monday/Tuesday as review time to people ;)
  4. kiall to put dividing up pools BPs on next agenda


Action items, by person

  1. Kiall
    1. kiall Assuming no -1's, +A #100336
    2. kiall to put dividing up pools BPs on next agenda
  2. mugsie
    1. mugsie to validate pools BPs are up to date with summit session notes and decisions before Monday, giving Monday/Tuesday as review time to people ;)
  3. openstack
    1. all to review owner transfer spec @ https://review.openstack.org/#/c/100267/


People present (lines said)

  1. Kiall (103)
  2. mugsie (35)
  3. jaycaz (35)
  4. rjrjr_ (26)
  5. Subbu_ (17)
  6. ekarlso (16)
  7. betsy (15)
  8. tsimmons (14)
  9. eankutse (12)
  10. vinod1 (4)
  11. openstack (3)
  12. dtx00ff (2)
  13. jmcbride (1)
  14. timfreund (1)
  15. uvirtbot (1)


Generated by MeetBot 0.1.4.