#openstack-meeting-alt: designate

Meeting started by Kiall at 17:00:11 UTC (full logs).

Meeting summary

  1. Incubation / Program Docs (Kiall, 17:03:29)
    1. https://wiki.openstack.org/wiki/Designate/Incubation_Application (mugsie, 17:04:26)
    2. https://wiki.openstack.org/wiki/Designate/Program_Application (mugsie, 17:04:30)
    3. https://wiki.openstack.org/w/index.php?title=Designate%2FProgram_Application&diff=52977&oldid=52714 (Kiall, 17:07:08)

  2. Discuss DNSupdate proposal/blueprint (Kiall, 17:09:48)
    1. https://blueprints.launchpad.net/designate/+spec/dnsupdate (Kiall, 17:11:11)
    2. ACTION: richm update dnsupdate blueprint with info from this meeting (richm, 17:22:19)
    3. ACTION: richm add minidns blueprint for nsupdate support (richm, 17:22:37)

  3. Server pool deployment question for multi-region/DC name servers (Kiall, 17:37:42)
    1. ACTION: eankutse open blueprint for regionalized mdns servers (eankutse, 17:50:10)
    2. ACTION: eankutse to file blueprint around region-aware handing of NOTIFY's and AXFR's (Kiall, 17:52:15)
    3. ACTION: kiall to re-add "Server pool deployment question for multi-region/DC name servers" to agenda one the BP is drafted (Kiall, 17:53:43)

  4. Open Discussion (Kiall, 17:54:17)
    1. https://github.com/moniker-dns/devstack.git was moved to https://github.com/stackforge/designate/tree/master/contrib/devstack (Kiall, 17:54:59)


Meeting ended at 17:59:53 UTC (full logs).

Action items

  1. richm update dnsupdate blueprint with info from this meeting
  2. richm add minidns blueprint for nsupdate support
  3. eankutse open blueprint for regionalized mdns servers
  4. eankutse to file blueprint around region-aware handing of NOTIFY's and AXFR's
  5. kiall to re-add "Server pool deployment question for multi-region/DC name servers" to agenda one the BP is drafted


Action items, by person

  1. eankutse
    1. eankutse open blueprint for regionalized mdns servers
    2. eankutse to file blueprint around region-aware handing of NOTIFY's and AXFR's
  2. Kiall
    1. kiall to re-add "Server pool deployment question for multi-region/DC name servers" to agenda one the BP is drafted
  3. richm
    1. richm update dnsupdate blueprint with info from this meeting
    2. richm add minidns blueprint for nsupdate support


People present (lines said)

  1. Kiall (101)
  2. richm (44)
  3. mugsie (40)
  4. eankutse (27)
  5. shakamunyi (27)
  6. jmcbride (17)
  7. rjrjr_ (15)
  8. jbratton (12)
  9. RaginBajin (11)
  10. vinod2 (7)
  11. betsy (6)
  12. hvprash (5)
  13. openstack (3)
  14. denis_makogon (1)
  15. bbaby (1)


Generated by MeetBot 0.1.4.