#openstack-meeting-alt: Designate

Meeting started by kiall at 17:01:14 UTC (full logs).

Meeting summary

  1. Review action items from last week (kiall, 17:02:22)
  2. DNSpy update (kiall, 17:03:03)
  3. Clarify details mdns-structured-rdata (kiall, 17:10:50)
    1. https://wiki.openstack.org/wiki/Designate/Blueprints/MiniDNS#Update_the_Record_object_to_make_available_the_structured.2C_as_well_as_textual_representations_of_the_records.27s_RData (vinod, 17:10:55)

  4. Open Discussion (kiall, 17:27:02)
    1. ACTION: Joe Work with mugsie to get an application in for https://www.openstack.org/blog/2014/03/call-for-proposals-open-source-openstack-summit/ (jmcbride, 17:34:46)


Meeting ended at 17:38:41 UTC (full logs).

Action items

  1. Joe Work with mugsie to get an application in for https://www.openstack.org/blog/2014/03/call-for-proposals-open-source-openstack-summit/


Action items, by person

  1. mugsie
    1. Joe Work with mugsie to get an application in for https://www.openstack.org/blog/2014/03/call-for-proposals-open-source-openstack-summit/
  2. openstack
    1. Joe Work with mugsie to get an application in for https://www.openstack.org/blog/2014/03/call-for-proposals-open-source-openstack-summit/


People present (lines said)

  1. kiall (43)
  2. mugsie (25)
  3. jmcbride (19)
  4. vinod (18)
  5. betsy (8)
  6. openstack (3)
  7. richm (2)
  8. tsimmons (1)
  9. rjrjr (1)


Generated by MeetBot 0.1.4.