#openstack-meeting-alt: Designate

Meeting started by kiall at 17:00:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Designate agenda (kiall, 17:00:47)

  1. Review action items from last week (kiall, 17:01:31)
  2. Icehouse 3 Release (kiall, 17:07:21)
    1. https://bugs.launchpad.net/designate/+bug/1289444 <- effectivly blocks anyone from using PowerDNS and postgres (mugsie, 17:11:14)
    2. https://launchpad.net/designate/+milestone/icehouse-3 (mugsie, 17:13:53)
    3. https://bugs.launchpad.net/designate/+bug/1281837 should technically be pushed too - But it would be an API change (a change it what gets returned). I'd LOVE to get that out before we release v2 into the wild (kiall, 17:15:33)
    4. https://blueprints.launchpad.net/designate/+spec/api-version-2 (mugsie, 17:19:04)

  3. Server Pools (Status, Getting Started) (from tsimmons) (kiall, 17:21:27)
    1. ACTION: mugsie to refresh Pools BP's before Monday (kiall, 17:31:50)
    2. ACTION: kiall to refresh MiniDNS BP's/Specs before Monday (kiall, 17:32:01)
    3. ACTION: add agenda item for Pool/MDNS BP/spec discussions (kiall, 17:33:11)

  4. Open Discussion (kiall, 17:33:58)
    1. https://bugs.launchpad.net/designate/+bug/1291518 (vinod, 17:56:54)


Meeting ended at 17:58:05 UTC (full logs).

Action items

  1. mugsie to refresh Pools BP's before Monday
  2. kiall to refresh MiniDNS BP's/Specs before Monday
  3. add agenda item for Pool/MDNS BP/spec discussions


Action items, by person

  1. kiall
    1. kiall to refresh MiniDNS BP's/Specs before Monday
  2. mugsie
    1. mugsie to refresh Pools BP's before Monday


People present (lines said)

  1. kiall (91)
  2. mugsie (26)
  3. betsy (19)
  4. tsimmons (16)
  5. vinod (15)
  6. eankutse (13)
  7. rjrjr__ (12)
  8. richm (5)
  9. jmcbride (3)
  10. openstack (3)
  11. rkukura (1)


Generated by MeetBot 0.1.4.