#openstack-meeting-alt: Designate

Meeting started by kiall at 16:59:34 UTC (full logs).

Meeting summary

  1. Review action items from last week (kiall, 17:00:40)
    1. https://etherpad.openstack.org/p/designate-v2-gaps (kiall, 17:02:38)

  2. Icehouse 3 Release (kiall, 17:06:39)
    1. ACTION: all to file any remaining known bugs and target anything important to i3 (kiall, 17:11:42)

  3. mini-dns, what next? (kiall, 17:11:53)
  4. What should we call "miniDNS" - The BikeShed (kiall, 17:15:30)
    1. https://wiki.openstack.org/wiki/Meetings/Designate (kiall, 17:15:51)

  5. Records table -- having a table for each type vs. one record table (kiall, 17:28:58)
    1. ACTION: betsy to write up BP for table per record-type change (kiall, 17:40:12)

  6. Review fixed IP PTR records BP (kiall, 17:41:47)
  7. Open Discussion (kiall, 17:58:57)


Meeting ended at 17:59:44 UTC (full logs).

Action items

  1. all to file any remaining known bugs and target anything important to i3
  2. betsy to write up BP for table per record-type change


Action items, by person

  1. betsy
    1. betsy to write up BP for table per record-type change


People present (lines said)

  1. kiall (136)
  2. betsy (50)
  3. mugsie (36)
  4. rjrjr__ (35)
  5. eankutse (32)
  6. richm (8)
  7. vinod (6)
  8. ekarlso (3)
  9. openstack (3)
  10. msisk (1)
  11. jesusaurus (1)


Generated by MeetBot 0.1.4.