#openstack-meeting-alt: designate

Meeting started by kiall at 17:00:16 UTC (full logs).

Meeting summary

  1. Review action items from last week (kiall, 17:02:17)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-January/024862.html (kiall, 17:03:08)
    2. https://etherpad.openstack.org/p/DesignateAustinWorkshop2014-01 (kiall, 17:07:08)
    3. ACTION: kiall find 2 hours to write mini-dns spec ahead of time -_- (kiall, 17:08:32)
    4. http://i.imgur.com/kQ7DHB4.jpg (jmcbride, 17:45:07)


Meeting ended at 17:47:18 UTC (full logs).

Action items

  1. kiall find 2 hours to write mini-dns spec ahead of time -_-


Action items, by person

  1. kiall
    1. kiall find 2 hours to write mini-dns spec ahead of time -_-


People present (lines said)

  1. kiall (69)
  2. jmcbride (36)
  3. artom (26)
  4. eankutse (12)
  5. betsy (6)
  6. rjrjr_ (6)
  7. mugsie (6)
  8. openstack (3)
  9. vinod1 (2)
  10. ekarlso (2)
  11. hub_cap (2)


Generated by MeetBot 0.1.4.