#openstack-meeting-alt: designate

Meeting started by kiall at 17:00:07 UTC (full logs).

Meeting summary

  1. esignate mini-summit is January 27 to 29 (kiall, 17:01:32)
  2. Designate mini-summit is January 27 to 29 (kiall, 17:01:35)
    1. ACTION: kiall put together an agendawiki page based on ^, fill with as much detail as possible. (kiall, 17:12:11)

  3. Filtering Blueprint (kiall, 17:12:59)
    1. https://wiki.openstack.org/wiki/Designate/Blueprints/Filtering_API (kiall, 17:13:34)

  4. APIs for managing TLDs (kiall, 17:38:17)
  5. Case-sensitivity in Domain Names (kiall, 17:49:07)
    1. ACTION: Check into migration #21 and case sensitivity (kiall, 17:54:06)

  6. Open Discussion (kiall, 17:55:24)
    1. http://robhirschfeld.com/2014/01/06/openstack-defcore/ may be of general interest. Whenever you have a chance. (tsimmons, 18:00:44)


Meeting ended at 18:01:28 UTC (full logs).

Action items

  1. kiall put together an agendawiki page based on ^, fill with as much detail as possible.
  2. Check into migration #21 and case sensitivity


Action items, by person

  1. kiall
    1. kiall put together an agendawiki page based on ^, fill with as much detail as possible.


People present (lines said)

  1. kiall (99)
  2. mugsie (38)
  3. eankutse (35)
  4. tsimmons (22)
  5. jmcbride (20)
  6. vinod (15)
  7. artom (11)
  8. rjrjr (10)
  9. betsy (9)
  10. ekarlso (7)
  11. openstack (3)
  12. jmcbride1 (1)
  13. rkukura (1)
  14. ijw (1)
  15. imsplitbit (1)
  16. abramley (1)


Generated by MeetBot 0.1.4.