#openstack-meeting-alt: Designate

Meeting started by kiall at 17:00:08 UTC (full logs).

Meeting summary

  1. OpenStack Summit (kiall, 17:03:20)
    1. http://www.youtube.com/watch?v=0jLFnw0joO8 (kiall, 17:06:08)
    2. ACTION: kiall to put incubation on next weeks agenda (kiall, 17:08:32)

  2. Havana Release (kiall, 17:09:18)
  3. SDL Patch (kiall, 17:24:59)
  4. Open Discussion (kiall, 17:35:29)
    1. ACTION: kiall to update agenda earlier (for real this time) (kiall, 17:58:17)


Meeting ended at 17:58:20 UTC (full logs).

Action items

  1. kiall to put incubation on next weeks agenda
  2. kiall to update agenda earlier (for real this time)


Action items, by person

  1. kiall
    1. kiall to put incubation on next weeks agenda
    2. kiall to update agenda earlier (for real this time)


People present (lines said)

  1. kiall (88)
  2. artom (24)
  3. eankutse (17)
  4. betsy (9)
  5. vinod1 (9)
  6. CaptTofu (6)
  7. openstack (3)


Generated by MeetBot 0.1.4.