#openstack-meeting-alt: designate

Meeting started by kiall at 17:00:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/DNSaaS (kiall, 17:02:45)

  1. Intro of some of the RackSpace folks getting involved (kiall, 17:03:19)
  2. API v2.0 Discussion/Feedback (kiall, 17:12:04)
    1. https://wiki.openstack.org/wiki/Designate/APIv2 (kiall, 17:12:06)
    2. ACTION: kiall Ensure draft API spec is consistent in it's use of Headers and status codes (kiall, 17:16:33)
    3. ACTION: kiall to remove "records" array from List RecordSets API response (kiall, 17:18:35)
    4. https://github.com/openstack/identity-api/blob/master/openstack-identity-api/v3/src/markdown/identity-api-v3.md (kiall, 17:26:06)
    5. https://github.com/openstack/identity-api/blob/master/openstack-identity-api/v3/src/markdown/identity-api-v3.md#list-entities (kiall, 17:26:46)
    6. https://github.com/openstack/image-api/blob/master/openstack-image-service-api/src/markdown/image-api-v2.0.md (kiall, 17:30:17)
    7. http://docs.rackspace.com/cdns/api/v1.0/cdns-devguide/content/overview.html (kiall, 17:36:02)
    8. ACTION: kiall and eankutse to discuss API over the next few days (kiall, 17:52:20)

  3. Identify opportunities to maximize collaboration (kiall, 17:52:37)
    1. ACTION: figure out this meeting thing (CaptTofu, 17:59:14)
    2. ACTION: jmcbride and CaptTofu to sync up on party (kiall, 17:59:16)

  4. How do we identify more small tasks that developers and testers can work on (kiall, 17:59:42)


Meeting ended at 18:02:20 UTC (full logs).

Action items

  1. kiall Ensure draft API spec is consistent in it's use of Headers and status codes
  2. kiall to remove "records" array from List RecordSets API response
  3. kiall and eankutse to discuss API over the next few days
  4. figure out this meeting thing
  5. jmcbride and CaptTofu to sync up on party


Action items, by person

  1. CaptTofu
    1. jmcbride and CaptTofu to sync up on party
  2. eankutse
    1. kiall and eankutse to discuss API over the next few days
  3. jmcbride
    1. jmcbride and CaptTofu to sync up on party
  4. kiall
    1. kiall Ensure draft API spec is consistent in it's use of Headers and status codes
    2. kiall to remove "records" array from List RecordSets API response
    3. kiall and eankutse to discuss API over the next few days


People present (lines said)

  1. kiall (102)
  2. jmcbride (40)
  3. CaptTofu (24)
  4. vinodmr (9)
  5. eankutse (8)
  6. simonmcc (7)
  7. zane (6)
  8. betsy (5)
  9. mugsie (5)
  10. tsimmons (4)
  11. openstack (3)
  12. gcheng (1)
  13. msisk (1)


Generated by MeetBot 0.1.4.