#openstack-meeting-4: DefCore Flag.15

Meeting started by zehicle at 15:00:27 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreFlag.15 (zehicle, 15:00:32)

  1. scoring weights (zehicle, 15:03:35)
    1. ACTION: markvoelker to propose some RFC's for changing weights this week (markvoelker, 15:06:28)
    2. https://review.openstack.org/#/c/214756/ (zehicle, 15:12:24)
    3. VOTE: Voted on "DefCore requires that all considered tests be in-tree gate testa and runnable under Tempest (using project developed plug-ins are acceptable)?" Results are, yes: 6 (hogepodge, 15:34:50)

  2. schema schange (zehicle, 15:36:34)
    1. https://review.openstack.org/#/c/223250/ (eglute, 15:37:16)

  3. all apis must exist in designated (eglute, 15:41:04)
    1. https://review.openstack.org/#/c/214756/ (eglute, 15:41:11)

  4. next meeting agenda (zehicle, 15:56:07)
    1. https://etherpad.openstack.org/p/DefCoreFlag.16 (zehicle, 15:56:51)

  5. open discussion (zehicle, 15:57:31)


Meeting ended at 16:00:29 UTC (full logs).

Action items

  1. markvoelker to propose some RFC's for changing weights this week


Action items, by person

  1. markvoelker
    1. markvoelker to propose some RFC's for changing weights this week


People present (lines said)

  1. zehicle (97)
  2. markvoelker (60)
  3. hogepodge (43)
  4. eglute (34)
  5. rockyg (33)
  6. catherine__ (18)
  7. openstack (9)
  8. catherineD|2 (6)
  9. dwalleck (3)
  10. Sam_ (2)
  11. tim_o (1)
  12. kbaikov (1)
  13. catherine_ (1)
  14. barrett (1)


Generated by MeetBot 0.1.4.