16:00:24 <eglute> #startmeeting defcore
16:00:24 <openstack> Meeting started Wed Nov 30 16:00:24 2016 UTC and is due to finish in 60 minutes.  The chair is eglute. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:28 <openstack> The meeting name has been set to 'defcore'
16:00:37 <markvoelker> o/
16:00:42 <catherineD> o/
16:01:01 <hogepodge> O/
16:01:02 <eglute> Good morning! hope everyone had a good Thanksgiving last week
16:01:19 <eglute> #topic agenda
16:01:23 <eglute> #link https://etherpad.openstack.org/p/DefCoreRoble.4
16:01:30 <eglute> #chair markvoelker hogepodge
16:01:31 <openstack> Current chairs: eglute hogepodge markvoelker
16:02:17 <eglute> please review agenda and add/update as needed
16:02:52 <eglute> #topic time change
16:03:05 <luzC> o/
16:03:06 <Rockyg> o/
16:03:35 <eglute> during the last meeting we agreed to discuss it again this week. I know for the people in west coast this is early, but markvoelker said he would not be able to make it at a later time
16:03:54 <VW> o/
16:04:11 <eglute> any other comments regarding time?
16:04:31 <gema> o/
16:05:09 <Rockyg> i'm ok with this time as I have interop challenge right before
16:05:23 <hogepodge> This time is fine for me
16:05:24 <dmellado> o/
16:05:33 <gema> this time works for me also
16:05:39 <luzC> works for me too
16:05:43 <eglute> ok, then we are going to leave it as is :)
16:05:54 <eglute> #agreed leave meeting time the same
16:06:20 <eglute> #topic PTG
16:06:21 <eglute> hogepodge were you able to find out about space for us at PTG?
16:07:03 <hogepodge> eglute: it's looking better
16:07:23 <hogepodge> eglute: I'm still negotiating on it, and can check in to see where we are.
16:07:37 <eglute> that would be good, thank you hogepodge
16:08:02 <eglute> any other comments/updates on PTG/midcycle?
16:08:15 <markvoelker> Just a note on alternatives if the PTG falls through:
16:08:55 <markvoelker> We talked about having a midcycle separately if PTG can't give us space.  I know some of you will be wanting to go to both...
16:09:31 <markvoelker> I've been toldI may be able to get us space at the VMWare/Airwatch HQ in Atlanta that week if we can't get space at the PTG, so that may be one more option to keep in mind.
16:09:37 <markvoelker> But hopefully we won't need it. =)
16:09:50 <dmellado> markvoelker: that'd be great in case PTG wouldn't allow it
16:09:52 <eglute> nice, thank you markvoelker
16:10:03 <dmellado> to also avoid having a different travel afterwards to some mid cycle
16:10:07 <dmellado> thanks ;)
16:10:24 <markvoelker> Do note that's it not really close to the PTG hotel though...it'll be a bit of a drive to the north side of town.
16:10:41 <markvoelker> Anyway, I'll send out some info it comes to that and I can confirm space.
16:10:46 <Rockyg> any chance it's along mass transit?
16:10:55 <markvoelker> Rockyg: note sure, honestly.
16:10:59 <markvoelker> *not
16:11:20 <eglute> for those that joined late, here is ehterpad for today: https://etherpad.openstack.org/p/DefCoreRoble.4
16:11:48 <eglute> anything else regarding PTG?
16:12:14 <eglute> #topic Project Oaktree
16:12:27 <eglute> DefCore's mascot is an oaktree ... will this project be confusing with the DefCore project?
16:12:33 <Rockyg> I thin they have the first day for cross project?  We should not meet on the cross proj day...
16:12:36 <eglute> #link http://lists.openstack.org/pipermail/openstack-dev/2016-November/107336.html
16:12:54 <eglute> Rockyg, agree, not first day
16:13:28 <catherineD> yea  I think we should let them know early enough about our mascot as Oaktree
16:13:44 <eglute> so i think mordred already knows about it
16:13:46 <Rockyg> ++  we had it first ;-)
16:14:18 <catherineD> Rockyg: true
16:14:29 <Rockyg> mordred, you aware defcore mascot is an oaktree?
16:14:31 <hogepodge> I'm inclined to ask Foundation Marketing to change our mascot if it's not too late
16:15:07 <Rockyg> change to what, hogepodge ?
16:15:18 <eglute> I agree, either mordred changes project name or we change mascot
16:15:20 <hogepodge> The DefCore/Interop logo to something else.
16:15:38 <hogepodge> Ah, to what, I don't know.
16:16:28 <eglute> we had other suggestions when we did a quick pick last time,
16:16:31 <markvoelker> Yeah, I'm personally not terribly wed to the oaktree mascot and we haven't started using it yet, so I'd be willing to change it if that's easiest for all involved.
16:16:55 <eglute> but we could also propose new ones here
16:17:04 <eglute> rather, in etherpad
16:17:06 <gema> what was the second option?
16:17:23 <eglute> pelase add: https://etherpad.openstack.org/p/DefCoreRoble.4
16:17:29 <eglute> gema I would need to find it
16:18:31 <eglute> http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_67553469c6bccc6a
16:18:35 <eglute> here we go
16:18:56 <gema> onion
16:19:07 <eglute> everyone ok with onion?
16:19:13 <eglute> or have better suggestions?
16:19:32 <Rockyg> onion is ok by me
16:19:47 <hogepodge> I'm checking with staff about the possibility too and will report back
16:19:52 <Rockyg> any other suggestions?  We could let it sit for a week and then finalize
16:20:47 <eglute> thank you hogepodge
16:20:50 <markvoelker> Yeah, let's let it sit while we check with the Foundation and see if it's even possible to make a change at this point
16:21:20 <eglute> #action hogepodge to check with staff about the possibility of changing the logo
16:21:41 <eglute> #action mordred will consider changing the name of oaktree to appletree or something
16:22:33 <eglute> #topic new alias for test
16:22:50 <eglute> everyone please review #link https://review.openstack.org/#/c/401842/
16:23:02 <eglute> i think it looks straightforward to me
16:23:47 <eglute> #action everyone review #link https://review.openstack.org/#/c/401842/
16:24:03 <eglute> if there are no other comments, we can move to the guideline
16:24:12 <eglute> #topic 2017.01 guideline
16:24:27 <eglute> is shamail here today?
16:25:20 <eglute> I dont have any updates on cinder from him, has anyone else had a chance to look at cinder?
16:26:11 <eglute> ok, i will follow up with shamail after this meeting
16:26:25 <eglute> #action eglute to follow up with shamail regarding cinder
16:26:32 <eglute> Next is swift.
16:26:44 <eglute> can everyone please review https://review.openstack.org/#/c/398428/?
16:26:55 <markvoelker> eglute: I've been picking through all the new stuff proposed for Swift.  Almost done reviewing, should have it up this evening
16:27:04 <eglute> I need to fix whatever is making jenkins unhappy
16:27:10 <eglute> thank you markvoelker, appreciate it!
16:28:19 <eglute> anyone else had a chance to take a look?
16:28:23 <eglute> or have any comments?
16:28:39 <markvoelker> One thing I was curious about: did you find external tools using objectstore-info-request and container-metadata?  E.g. things like libcloud or whatnot?
16:29:26 <eglute> markvoelker it has been a while! i will need to get back to you on that one
16:29:49 <markvoelker> Ok, no worries...I'll look around too, just wondered if you had any leads as that tends to take a little digging. =)
16:30:33 <eglute> i will try to remember what i found. i will get back to you!
16:30:49 <eglute> and next time i will document it too
16:31:34 <eglute> anything else on swift?
16:32:20 <eglute> ok, next is nova
16:32:21 <eglute> shamail needs to update https://review.openstack.org/#/c/385781/
16:32:24 <eglute> if you have not reviewed it, please do so
16:32:38 <eglute> #action eglute to follow up with shamail on https://review.openstack.org/#/c/385781/
16:33:00 <eglute> anything else on this?
16:33:46 <eglute> Keystone: https://review.openstack.org/#/c/398737/2
16:33:56 <eglute> thanks markvoelker for submitting the patch
16:34:02 <eglute> looks good to me!
16:34:08 <eglute> everyone else please review it as well
16:35:03 <eglute> markvoelker added one new capability as advisory
16:35:17 <eglute> should be pretty straightforward.
16:35:32 <eglute> glad to see keystone capability list grow
16:35:56 <eglute> if no comments on Keystone, glance is next
16:36:17 <eglute> #link https://review.openstack.org/#/c/398706/
16:36:18 <eglute> markvoelker thanks for submitting
16:36:22 <eglute> was that all for glance?
16:36:34 <markvoelker> All I have, yes.
16:36:49 <eglute> great, thank you!
16:37:00 <eglute> everyone, please review, should be an easy one!
16:37:17 <eglute> #topic name change
16:37:39 <eglute> we are still working on the name change! any updates on things that were in progress?
16:38:03 <markvoelker> I have a draft blog post half-done but left off to work on reviewing swift stuff
16:38:25 <markvoelker> (and since I was going to put our logo in there I guess I need to modify it a bit until the oaktree thing gets sorted =p)
16:38:29 <eglute> thanks markvoelker
16:39:31 <eglute> any other updates? i think shamail was working on moving wikis
16:39:52 <eglute> reminder: please join #openstack-interop if you haven't yet
16:40:20 <luzC> I started with Refstack but was wondering if we are changing "Defcore guideline" to "Interop working group guideline"
16:40:21 <luzC> ?
16:40:57 <markvoelker> luzC: I'd use "interoperability guideline".
16:41:12 <catherineD> markvoelker: as we discuss in the RefStack meeting
16:41:16 <eglute> markvoelker that does sound good
16:41:34 <catherineD> we believe that "Interoperability Guideline" means something much bigger scope
16:42:20 <eglute> catherineD can you explain
16:42:23 <catherineD> for example: whatever out come from Interop-Challenge or "OakTree" project could be "interoperability Guideline" so are the customized guidelines
16:42:52 <hogepodge> This week I can finalize mailing list
16:43:14 <catherineD> DefCore guideline is a very specific name pointing that those are the guidelines from this group .. so we need something at that level with the new name
16:44:32 <markvoelker> catherineD: I think they've been referred to in presentations  and such as interoperability guidelines for some time, but I'm ok with either. =)
16:45:05 <eglute> i agree with markvoelker
16:46:20 <eglute> catherineD luzC you are talking about renaming this page, correct? https://refstack.openstack.org/#/guidelines
16:46:49 <catherineD> eglute: yes
16:47:11 <catherineD> that is why it better be specific as of whoes guidelines are those ..
16:47:37 <eglute> perhaps whatever teh new name is, where the heading "DefCore Guidelines" could also link to teh defcore repo? (which also needs to be renamed)
16:47:53 <eglute> "OpenStack Interop Guidelines"
16:48:22 <eglute> we define the official interop guidelines for openstack
16:48:46 <eglute> linking to them might help with the confusion
16:49:43 <markvoelker> and/or using a special logo/color/some other UX hint
16:49:50 <Rockyg> Maybe adding "official" would help?
16:50:13 <Rockyg> or sanctioned oe approved?
16:50:39 <eglute> i like all those suggestions. what does everyone think?
16:51:07 <markvoelker> Maybe it's best to strike up an ML discussion on this?
16:51:48 <eglute> markvoelker +1
16:51:50 <luzC> markvolker ++
16:52:10 <eglute> luzC/ catherineD can you start a mailing list discussion?
16:52:42 <luzC> yes NP
16:52:53 <eglute> thank you luzC!
16:52:59 <eglute> naming is hard!
16:53:23 <eglute> anything else on rename?
16:53:32 <eglute> thanks hogepodge for working on the mailing list rename
16:54:27 <eglute> #topic how projects can become part of Guidelines
16:54:46 <eglute> I know markvoelker has a lot of things he is working on! this one also his
16:54:57 <eglute> markvoelker can i help with this one?
16:56:01 <markvoelker> Sure.  I've sort of let this one sit since there's other stuff on the plate.
16:57:03 <eglute> cool. do you have something started, or not yet?
16:57:26 <markvoelker> Mostly bullets, but nothing in paragraph form I think.  I'll clean it up and send it your way.
16:57:37 <eglute> sounds good, thank you markvoelker!
16:57:55 <eglute> last couple minutes remaining, any last comments?
16:57:57 <gema> I have a question from the interop challenge meeting. We are being evicted from the channel where we currently hold those meetings and are considering options. Would we be able to use the #openstack-interop channel for the interop challenge meetings on Wednesdays at 3pm UTC?
16:58:27 <eglute> gema  i think you could, but please check that the bot there works
16:58:33 <eglute> meeting bot that is
16:58:36 <gema> eglute: ack, will do
16:58:41 <Rockyg> thanks, gema!
16:58:50 <gema> thank you guys :D
16:58:58 <eglute> i am not sure what needs to happen for a channel to have  meeting bot
16:59:02 <eglute> it might already be tehre
16:59:13 <gema> I think it is there already, but will check
16:59:13 <Rockyg> infra does magic
16:59:24 <eglute> heh, nice
16:59:40 <Rockyg> easiest way to check is to type startmeeting and see what happens
16:59:43 <markvoelker> Note that infra has been resistant to having meetings be in non-meeting channels in the past...
16:59:52 <gema> markvoelker: will check with them
17:00:16 <eglute> we are out of time. thanks everyone! i will be around in the interop channel if anyone wants to talk!
17:00:22 <eglute> #endmeeting