#openstack-meeting-3: defcore

Meeting started by markvoel_ at 16:01:01 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreLunar.8 Today's agenda (markvoel_, 16:02:13)

  1. Midcycle Planning (markvoel_, 16:03:00)
    1. https://etherpad.openstack.org/p/DefCoreSummer2016Sprint Etherpad for midcycle planning (markvoel_, 16:04:16)
    2. https://wiki.openstack.org/wiki/Sprints (hogepodge, 16:10:09)
    3. AGREED: DefCore Committee Midcycle will be August 2 - 4 at Rackspace in San Antonio (pending VanL getting approval) (markvoel_, 16:17:49)
    4. ACTION: VanL to check on/confirm venue (markvoel_, 16:18:04)
    5. ACTION: everyone make final additions to the topics list by Friday (markvoel_, 16:18:24)
    6. ACTION: markvoelker Begin drafting official agenda from topic list (markvoel_, 16:18:50)
    7. ACTION: markvoelker to add info to the Sprints page once venue confirmed (markvoel_, 16:19:37)
    8. ACTION: markvoelker to work with VanL to set up event registration ensuring we get all the necessary info RAX needs (markvoel_, 16:21:23)

  2. Proposals and recommendations for the board meeting (markvoel_, 16:22:55)
    1. https://etherpad.openstack.org/p/DefCoreLunar.7 last week's notes on Board meeting stuff (markvoel_, 16:23:40)
    2. http://www.openstack.org/brand/interop/ (hogepodge, 16:45:19)

  3. outstanding reviews (markvoel_, 16:50:16)
    1. https://review.openstack.org/#/c/329727/ Update documentation (markvoel_, 16:50:42)
    2. ACTION: hogepodge address catherineDl2's comment (markvoel_, 16:54:12)
    3. ACTION: everyone review hogpodge's forthcoming patchset and we'll get this landed (markvoel_, 16:54:24)
    4. https://review.openstack.org/#/c/317531/ Test spec (markvoel_, 16:54:57)
    5. ACTION: everyone please add your comments to https://review.openstack.org/#/c/317531/ (markvoel_, 16:57:58)
    6. ACTION: everyone please add thoughts to http://lists.openstack.org/pipermail/defcore-committee/2016-June/001123.html (markvoel_, 16:59:00)


Meeting ended at 16:59:25 UTC (full logs).

Action items

  1. VanL to check on/confirm venue
  2. everyone make final additions to the topics list by Friday
  3. markvoelker Begin drafting official agenda from topic list
  4. markvoelker to add info to the Sprints page once venue confirmed
  5. markvoelker to work with VanL to set up event registration ensuring we get all the necessary info RAX needs
  6. hogepodge address catherineDl2's comment
  7. everyone review hogpodge's forthcoming patchset and we'll get this landed
  8. everyone please add your comments to https://review.openstack.org/#/c/317531/
  9. everyone please add thoughts to http://lists.openstack.org/pipermail/defcore-committee/2016-June/001123.html


Action items, by person

  1. hogepodge
    1. hogepodge address catherineDl2's comment
  2. openstack
    1. everyone please add your comments to https://review.openstack.org/#/c/317531/
    2. everyone please add thoughts to http://lists.openstack.org/pipermail/defcore-committee/2016-June/001123.html
  3. VanL
    1. VanL to check on/confirm venue
    2. markvoelker to work with VanL to set up event registration ensuring we get all the necessary info RAX needs
  4. UNASSIGNED
    1. everyone make final additions to the topics list by Friday
    2. markvoelker Begin drafting official agenda from topic list
    3. markvoelker to add info to the Sprints page once venue confirmed
    4. everyone review hogpodge's forthcoming patchset and we'll get this landed


People present (lines said)

  1. markvoel_ (72)
  2. Rockyg (38)
  3. hogepodge (31)
  4. gema (21)
  5. VanL (17)
  6. catherineD|2 (6)
  7. notmorgan (5)
  8. openstack (5)
  9. brunssen (2)
  10. luzC (2)
  11. VanL_ (1)


Generated by MeetBot 0.1.4.