#openstack-meeting-3: defcore

Meeting started by markvoelker at 16:01:01 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreLunar.6 today's agenda (markvoelker, 16:02:13)

  1. Many patches landed last week! Please continue to keep an eye on the queue (markvoelker, 16:02:55)
    1. https://review.openstack.org/#/c/310582/ < mostly markvoelker and hogepodge talking here, could use some more eyeballs (markvoelker, 16:04:38)
    2. https://review.openstack.org/#/c/324892/ < has been discussed a few times, needs a few actual reviews to move forward (markvoelker, 16:05:00)
    3. https://review.openstack.org/#/c/310621/ < fairly large change to schema, needs input (particularly from refstack-savvy folks) (markvoelker, 16:05:28)
    4. ACTION: everyone please review patches in the queue (markvoelker, 16:06:57)
    5. https://review.openstack.org/#/c/300608/ (markvoelker, 16:07:19)

  2. Rename Working Group (markvoelker, 16:16:19)
    1. https://review.openstack.org/#/c/327086/ First pass at rename (markvoelker, 16:17:03)

  3. Midcycle Meetup (markvoelker, 16:29:38)
    1. ACTION: markvoelker send message to ML about midcycle planning (markvoelker, 16:36:07)

  4. Test spec (markvoelker, 16:37:59)
    1. https://review.openstack.org/#/c/317531/ Test spec draft (markvoelker, 16:38:10)


Meeting ended at 17:00:07 UTC (full logs).

Action items

  1. everyone please review patches in the queue
  2. markvoelker send message to ML about midcycle planning


Action items, by person

  1. markvoelker
    1. markvoelker send message to ML about midcycle planning


People present (lines said)

  1. markvoelker (82)
  2. gema (50)
  3. Rockyg (38)
  4. VanL (36)
  5. shamail (19)
  6. catherineD|2 (17)
  7. nikhil (9)
  8. dwalleck (7)
  9. openstack (3)
  10. Brunssen (1)


Generated by MeetBot 0.1.4.