#openstack-meeting-3: defcore

Meeting started by eglute at 16:26:38 UTC (full logs).

Meeting summary

  1. Flag multi-tenant tests (eglute, 16:27:08)
    1. https://review.openstack.org/#/c/253138/3 (eglute, 16:27:15)

  2. (eglute, 16:31:44)
  3. Preference for using direct API calls for image (eglute, 16:31:49)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091466.html (eglute, 16:32:07)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091479.html (eglute, 16:36:25)

  4. Certifying Mitaka clouds (eglute, 16:44:21)
    1. http://releases.openstack.org/ (eglute, 16:49:47)
    2. ACTION: hogepodge to propose a change to current guideline include newer releases (eglute, 16:52:36)

  5. Austin Summit (eglute, 16:57:27)


Meeting ended at 17:01:00 UTC (full logs).

Action items

  1. hogepodge to propose a change to current guideline include newer releases


Action items, by person

  1. hogepodge
    1. hogepodge to propose a change to current guideline include newer releases


People present (lines said)

  1. eglute (48)
  2. markvoelker (29)
  3. hogepodge (20)
  4. catherineD (19)
  5. cjvolzka (6)
  6. openstack (3)
  7. docaedo (2)
  8. luzC (1)
  9. Rocky_g (1)


Generated by MeetBot 0.1.4.