#openstack-meeting-3: defcore

Meeting started by eglute at 16:00:45 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:01:19)
    1. https://etherpad.openstack.org/p/DefCoreRing.14 (eglute, 16:01:22)

  2. Feedback from running DefCore tests in CI (eglute, 16:02:02)
    1. https://github.com/arithx/subunit_verify (dwalleck, 16:08:28)
    2. https://github.com/arithx/subunit_verify parser to check the list of tests executed against the one used to run the tests (markvoelker, 16:08:59)
    3. https://etherpad.openstack.org/p/DefCoreSpring2016MidCycle First pass at agenda for midcylce (markvoelker, 16:29:32)

  3. midcycle (eglute, 16:29:43)
    1. ACTION: markvoelker to swap Outcomes and Tests sessions, drop Publishing session (markvoelker, 16:35:08)
    2. ACTION: markvoelker Move Promoting Advisory Capabilities to earlier in the day (markvoelker, 16:40:46)
    3. ACTION: markvoelker rework Value From DefCore session to accommodate remote attendee (markvoelker, 16:41:46)

  4. refstack (eglute, 16:49:28)
    1. RefStack bug https://bugs.launchpad.net/refstack/+bug/1498159 (catherineD|2, 16:50:48)


Meeting ended at 16:58:45 UTC (full logs).

Action items

  1. markvoelker to swap Outcomes and Tests sessions, drop Publishing session
  2. markvoelker Move Promoting Advisory Capabilities to earlier in the day
  3. markvoelker rework Value From DefCore session to accommodate remote attendee


Action items, by person

  1. markvoelker
    1. markvoelker to swap Outcomes and Tests sessions, drop Publishing session
    2. markvoelker Move Promoting Advisory Capabilities to earlier in the day
    3. markvoelker rework Value From DefCore session to accommodate remote attendee


People present (lines said)

  1. markvoelker (53)
  2. eglute (47)
  3. dwalleck (32)
  4. purp (27)
  5. catherineD|2 (18)
  6. SammyD (15)
  7. rockyg (13)
  8. hogepodge (11)
  9. gema (8)
  10. openstack (8)
  11. brunssen (1)
  12. witek (1)
  13. leecalcote (1)


Generated by MeetBot 0.1.4.