#openstack-meeting-3: defcore

Meeting started by eglute at 16:00:45 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:01:11)
    1. https://etherpad.openstack.org/p/DefCoreRing.13 (eglute, 16:01:18)

  2. Multi-tenant tests (eglute, 16:04:12)
    1. https://etherpad.openstack.org/p/multi-tenant-defcore-tests multitenant test list (markvoelker, 16:08:53)
    2. https://review.openstack.org/#/c/283819/ patch removing unnecessary multi-tenancy (markvoelker, 16:09:16)

  3. Add 2016.01 required test list (eglute, 16:16:30)
    1. https://review.openstack.org/#/c/283743/ (eglute, 16:16:37)
    2. ACTION: markvoelker and eglute to work on simplifying things required after each guideline is passed (eglute, 16:26:15)
    3. ACTION: CatherineD_ to check whether it makes sense to parse guidelines on refstack's client side (eglute, 16:28:02)

  4. RefStack questions (eglute, 16:28:46)
    1. http://lists.openstack.org/pipermail/defcore-committee/2016-February/001035.html (eglute, 16:28:53)

  5. ID'ing new capabilities for 2016.07 (eglute, 16:41:34)
  6. midcycle (eglute, 16:48:25)
    1. ACTION: markvoelker to work up a strawman schedule for midcycle that we can discuss (eglute, 16:49:46)
    2. https://etherpad.openstack.org/p/DefCoreSpring2016MidCycle (eglute, 16:50:27)
    3. ACTION: brunssen to book dinner for Tuesday night (eglute, 16:54:51)


Meeting ended at 16:57:13 UTC (full logs).

Action items

  1. markvoelker and eglute to work on simplifying things required after each guideline is passed
  2. CatherineD_ to check whether it makes sense to parse guidelines on refstack's client side
  3. markvoelker to work up a strawman schedule for midcycle that we can discuss
  4. brunssen to book dinner for Tuesday night


Action items, by person

  1. brunssen
    1. brunssen to book dinner for Tuesday night
  2. CatherineD_
    1. CatherineD_ to check whether it makes sense to parse guidelines on refstack's client side
  3. eglute
    1. markvoelker and eglute to work on simplifying things required after each guideline is passed
  4. markvoelker
    1. markvoelker and eglute to work on simplifying things required after each guideline is passed
    2. markvoelker to work up a strawman schedule for midcycle that we can discuss


People present (lines said)

  1. eglute (85)
  2. hogepodge (29)
  3. markvoelker (19)
  4. rockyg (8)
  5. catherineD (8)
  6. CatherineD_ (7)
  7. gema (6)
  8. brunssen (5)
  9. openstack (3)


Generated by MeetBot 0.1.4.