#openstack-meeting-3: defcore

Meeting started by eglute at 16:00:47 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:01:07)
    1. https://etherpad.openstack.org/p/DefCoreRing.9 (eglute, 16:01:08)

  2. 2016.01 guideline (eglute, 16:02:46)
    1. https://review.openstack.org/#/c/239830/ (eglute, 16:03:31)

  3. midcycle (eglute, 16:06:46)
  4. 2016.01 guideline (eglute, 16:19:51)
  5. Introduce data driven testing (eglute, 16:25:31)
    1. https://review.openstack.org/#/c/223953/ (eglute, 16:26:19)
    2. ACTION: eglute to add https://review.openstack.org/#/c/223953/ and related discussion to the midcycle agenda (eglute, 16:36:20)

  6. RefStack requirements (eglute, 16:36:33)
    1. https://docs.google.com/document/d/1s_dAIuluztlCC6AZ-WO4_FR2CLje1QyS6kbMxlFHaMk/edit (eglute, 16:36:41)
    2. https://etherpad.openstack.org/p/mitaka-refstack-requirements (eglute, 16:39:07)

  7. Follow up on multi-tenant testing (eglute, 16:50:56)
    1. ACTION: eglute to add https://review.openstack.org/#/c/253138/ to midcycle (eglute, 16:52:29)

  8. NIA Interoperability Results for NFV (eglute, 16:52:38)


Meeting ended at 17:00:24 UTC (full logs).

Action items

  1. eglute to add https://review.openstack.org/#/c/223953/ and related discussion to the midcycle agenda
  2. eglute to add https://review.openstack.org/#/c/253138/ to midcycle


Action items, by person

  1. eglute
    1. eglute to add https://review.openstack.org/#/c/223953/ and related discussion to the midcycle agenda
    2. eglute to add https://review.openstack.org/#/c/253138/ to midcycle
  2. openstack
    1. eglute to add https://review.openstack.org/#/c/223953/ and related discussion to the midcycle agenda
    2. eglute to add https://review.openstack.org/#/c/253138/ to midcycle


People present (lines said)

  1. eglute (88)
  2. hogepodge (34)
  3. catherineD (23)
  4. markvoelker_ (19)
  5. dwalleck (18)
  6. brunssen (7)
  7. purp (5)
  8. openstack (4)
  9. w00tburger (3)
  10. mtreinish (1)
  11. blogan_ (1)
  12. purp_too (1)


Generated by MeetBot 0.1.4.