#openstack-meeting-3: defcore

Meeting started by eglute at 16:00:45 UTC (full logs).

Meeting summary

  1. Full data set from running tests submitted to the Foundation (eglute, 16:04:20)
    1. ACTION: hogepodge catherineD will discuss storage/submission of full test results (eglute, 16:25:29)

  2. RefStack requirement doc for DefCore review (eglute, 16:27:25)
    1. https://docs.google.com/document/d/1s_dAIuluztlCC6AZ-WO4_FR2CLje1QyS6kbMxlFHaMk/edit (eglute, 16:27:36)
    2. ACTION: hogepodge to remove the test in question from the quideline (eglute, 16:28:49)
    3. ACTION: everyone review RefStack requirements document https://docs.google.com/document/d/1s_dAIuluztlCC6AZ-WO4_FR2CLje1QyS6kbMxlFHaMk/edit#heading=h.8fxpb1onf6vr (eglute, 16:32:42)

  3. midcycle (eglute, 16:33:34)
    1. https://wiki.openstack.org/wiki/Sprints (markvoelker, 16:36:48)
    2. ACTION: markvoelker list midcycle on sprints wiki page (eglute, 16:36:57)

  4. Problem encountered with changed tests (eglute, 16:38:11)
  5. adjusting scoring weights (eglute, 16:56:38)
    1. https://review.openstack.org/#/c/226980/ (eglute, 16:56:49)


Meeting ended at 17:00:08 UTC (full logs).

Action items

  1. hogepodge catherineD will discuss storage/submission of full test results
  2. hogepodge to remove the test in question from the quideline
  3. everyone review RefStack requirements document https://docs.google.com/document/d/1s_dAIuluztlCC6AZ-WO4_FR2CLje1QyS6kbMxlFHaMk/edit#heading=h.8fxpb1onf6vr
  4. markvoelker list midcycle on sprints wiki page


Action items, by person

  1. catherineD
    1. hogepodge catherineD will discuss storage/submission of full test results
  2. hogepodge
    1. hogepodge catherineD will discuss storage/submission of full test results
    2. hogepodge to remove the test in question from the quideline
  3. markvoelker
    1. markvoelker list midcycle on sprints wiki page


People present (lines said)

  1. eglute (74)
  2. zehicle (32)
  3. markvoelker (31)
  4. hogepodge (30)
  5. catherineD (21)
  6. rockyg (17)
  7. dwalleck (13)
  8. leecalcote (10)
  9. gema (10)
  10. openstack (5)


Generated by MeetBot 0.1.4.