#openstack-meeting-4: defcore

Meeting started by eglute at 16:00:10 UTC (full logs).

Meeting summary

  1. rollcall (eglute, 16:00:23)
    1. https://etherpad.openstack.org/p/DefCoreRing.1 (eglute, 16:00:54)

  2. agenda (eglute, 16:01:59)
    1. https://etherpad.openstack.org/p/DefCoreRing.1 (zehicle, 16:02:19)

  3. schema 1.4 (eglute, 16:03:35)
    1. https://review.openstack.org/#/c/240939/ (eglute, 16:04:27)
    2. https://review.openstack.org/#/c/240942/ (eglute, 16:04:39)

  4. capabilities should have more than one test (eglute, 16:08:36)
    1. https://review.openstack.org/#/c/233814/ (eglute, 16:08:56)
    2. ACTION: zehicle will propose new groupings for capabilities with 1 test (eglute, 16:20:39)

  5. things that should stay or go (eglute, 16:22:33)
    1. https://review.openstack.org/#/c/239830/ (eglute, 16:22:38)

  6. plans for this cycle (eglute, 16:26:08)
    1. (zehicle, 16:27:29)
    2. https://etherpad.openstack.org/p/DefCoreFlagTokyo (zehicle, 16:27:44)
    3. ACTION: markvoelker will be a liaison between projects/TC (eglute, 16:55:47)
    4. ACTION: eglute will start a blog post on defcore, will ask for help from everyone here (eglute, 16:56:20)
    5. http://docs.openstack.org/developer/os-client-config/vendor-support.html (hogepodge, 16:56:39)
    6. ACTION: eglute will send email to ops/dev mailing lists asking for feedback on 2016.1 (eglute, 16:56:45)


Meeting ended at 17:00:22 UTC (full logs).

Action items

  1. zehicle will propose new groupings for capabilities with 1 test
  2. markvoelker will be a liaison between projects/TC
  3. eglute will start a blog post on defcore, will ask for help from everyone here
  4. eglute will send email to ops/dev mailing lists asking for feedback on 2016.1


Action items, by person

  1. eglute
    1. eglute will start a blog post on defcore, will ask for help from everyone here
    2. eglute will send email to ops/dev mailing lists asking for feedback on 2016.1
  2. markvoelker
    1. markvoelker will be a liaison between projects/TC
  3. zehicle
    1. zehicle will propose new groupings for capabilities with 1 test


People present (lines said)

  1. eglute (92)
  2. markvoelker (47)
  3. zehicle (42)
  4. hogepodge (33)
  5. VanL (23)
  6. openstack (3)


Generated by MeetBot 0.1.4.