#openstack-meeting-4: defcore

Meeting started by hogepodge at 15:00:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreFlag.19 (zehicle, 15:02:13)
    2. https://etherpad.openstack.org/p/DefCoreFlag.19 (hogepodge, 15:02:14)

  1. Flag Removed Tests (hogepodge, 15:04:15)
    1. https://review.openstack.org/#/c/229177/ (hogepodge, 15:04:22)
    2. https://review.openstack.org/#/c/232685/1 alias field (markvoelker, 15:05:56)

  2. process changes (hogepodge, 15:17:58)
    1. https://review.openstack.org/#/c/207209/7 (hogepodge, 15:18:13)
    2. https://review.openstack.org/#/c/207209/ (zehicle, 15:18:13)
    3. ACTION: zehicle to update "hardware reporting" patch to drop HACKING requirements (hogepodge, 15:24:16)
    4. ACTION: hogepodge to take hacking list to Foundation for review and update Interop page (hogepodge, 15:24:35)
    5. next process review https://review.openstack.org/#/c/207205/ (hogepodge, 15:26:09)
    6. ACTION: markvoelker to suggest wording for policy change (hogepodge, 15:39:39)

  3. Finalize Advisory for Tokyo Board Meeting (hogepodge, 15:41:38)
  4. Plan for 2016.01 Creationroll (hogepodge, 15:42:09)
    1. cinder/identity https://review.openstack.org/#/c/221631/ (hogepodge, 15:47:31)
    2. glance/images https://review.openstack.org/#/c/213353/ (hogepodge, 15:47:42)
    3. keystone/identity https://review.openstack.org/#/c/213330/ (hogepodge, 15:48:01)

  5. Final advisory for .next (hogepodge, 15:48:51)
  6. Recurring Test Recommendation (hogepodge, 15:55:55)
    1. https://review.openstack.org/#/c/232128/ Recurring testing recommendations (markvoelker, 15:57:13)


Meeting ended at 16:00:40 UTC (full logs).

Action items

  1. zehicle to update "hardware reporting" patch to drop HACKING requirements
  2. hogepodge to take hacking list to Foundation for review and update Interop page
  3. markvoelker to suggest wording for policy change


Action items, by person

  1. hogepodge
    1. hogepodge to take hacking list to Foundation for review and update Interop page
  2. markvoelker
    1. markvoelker to suggest wording for policy change
  3. zehicle
    1. zehicle to update "hardware reporting" patch to drop HACKING requirements


People present (lines said)

  1. hogepodge (72)
  2. zehicle (71)
  3. markvoelker (45)
  4. catherine1 (9)
  5. scotticus (5)
  6. SamD (4)
  7. openstack (4)
  8. dwalleck (2)
  9. edmondsw (2)


Generated by MeetBot 0.1.4.