#openstack-meeting-4: defcore

Meeting started by markvoelker at 01:00:27 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreFlag.7 Agenda for today (markvoelker, 01:01:22)

  1. Alternating meeting schedule review (markvoelker, 01:02:51)
    1. ACTION: : markvoelker to start ML discussion meeting times and capabilities meeting breakout (markvoelker, 01:12:12)

  2. midcycle agenda (markvoelker, 01:12:21)
    1. https://etherpad.openstack.org/p/DefCoreFlag.MidCycle Midcycle agenda (tentative) (markvoelker, 01:12:43)
    2. ACTION: : hogepodge to reach out to Glance PTL about remoting in to midcycle on the morning of the 29th (markvoelker, 01:15:41)
    3. ACTION: markvoelker to work with zehicle, eglute, hogepodge to finalize remote attendance details and agenda once we hear from Glance PTL (markvoelker, 01:17:41)
    4. ACTION: everyone If you're coming to the midcycle, please add your name to https://etherpad.openstack.org/p/DefCoreFlag.MidCycle (markvoelker, 01:23:00)

  3. Review backlog (markvoelker, 01:25:56)
  4. Capabilities review (markvoelker, 01:32:52)
    1. http://lists.openstack.org/pipermail/defcore-committee/2015-July/000891.html (hogepodge, 01:40:35)
    2. https://docs.google.com/spreadsheets/d/15Fkt2n95WPPe7CYH-0WIKz3dhMeW3FW2gl5aSlamEeY/edit?pli=1#gid=561264013? capability names (markvoelker, 01:49:19)

  5. open floor (markvoelker, 01:50:14)


Meeting ended at 01:51:39 UTC (full logs).

Action items

  1. : markvoelker to start ML discussion meeting times and capabilities meeting breakout
  2. : hogepodge to reach out to Glance PTL about remoting in to midcycle on the morning of the 29th
  3. markvoelker to work with zehicle, eglute, hogepodge to finalize remote attendance details and agenda once we hear from Glance PTL
  4. everyone If you're coming to the midcycle, please add your name to https://etherpad.openstack.org/p/DefCoreFlag.MidCycle


Action items, by person

  1. hogepodge
    1. : hogepodge to reach out to Glance PTL about remoting in to midcycle on the morning of the 29th
    2. markvoelker to work with zehicle, eglute, hogepodge to finalize remote attendance details and agenda once we hear from Glance PTL
  2. markvoelker
    1. : markvoelker to start ML discussion meeting times and capabilities meeting breakout
    2. markvoelker to work with zehicle, eglute, hogepodge to finalize remote attendance details and agenda once we hear from Glance PTL
  3. openstack
    1. everyone If you're coming to the midcycle, please add your name to https://etherpad.openstack.org/p/DefCoreFlag.MidCycle


People present (lines said)

  1. markvoelker (100)
  2. rockyg (26)
  3. hogepodge (20)
  4. catherineD (10)
  5. vinceb (6)
  6. hurricanerix (4)
  7. openstack (4)


Generated by MeetBot 0.1.4.