#openstack-meeting Meeting

Meeting started by devananda at 22:04:10 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/15450/ https://etherpad.openstack.org/sqlalchemy-leaks (jog0, 22:07:35)
    2. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/no-db-compute,n,z (dansmith, 22:14:08)

  1. open discussion (devananda, 22:25:12)
    1. ACTION: devananda to create list of methods that enforce uniqueness // tables that need UNIQUE indexes (devananda, 22:29:39)
    2. ACTION: jog0 continue plugging leaking sqlalchemy objects (devananda, 22:31:56)
    3. ACTION: dripton post a (link to a) list of read_deleted instances to db-cleanup whiteboard (devananda, 22:36:38)


Meeting ended at 22:41:34 UTC (full logs).

Action items

  1. devananda to create list of methods that enforce uniqueness // tables that need UNIQUE indexes
  2. jog0 continue plugging leaking sqlalchemy objects
  3. dripton post a (link to a) list of read_deleted instances to db-cleanup whiteboard


Action items, by person

  1. devananda
    1. devananda to create list of methods that enforce uniqueness // tables that need UNIQUE indexes
  2. dripton
    1. dripton post a (link to a) list of read_deleted instances to db-cleanup whiteboard
  3. jog0
    1. jog0 continue plugging leaking sqlalchemy objects


People present (lines said)

  1. devananda (54)
  2. russellb (33)
  3. jog0 (19)
  4. dripton (17)
  5. dansmith (11)
  6. openstack (3)


Generated by MeetBot 0.1.4.