#openstack-meeting Meeting

Meeting started by devananda at 00:00:06 UTC (full logs).

Meeting summary

  1. db-common / oslo (devananda, 00:02:13)
  2. open discussion (devananda, 00:03:50)
  3. db-cleanup (devananda, 00:13:52)
    1. https://review.openstack.org/#/c/14966/ (devananda, 00:14:59)
    2. ACTION: dragondm to make sure session optimizations wont kill pgsql (devananda, 00:19:22)
    3. https://review.openstack.org/#/c/15224/ if anyone is interested in helping validate it (sdague, 00:20:43)
    4. https://blueprints.launchpad.net/nova/+spec/db-cleanup (devananda, 00:25:15)
    5. ACTION: dripton hunt for unused api calls (devananda, 00:27:02)
    6. ACTION: create add'l bps and link them under db-cleanup (devananda, 00:28:21)
    7. ACTION: jog0 find db/api abstraction violations (devananda, 00:30:49)

  4. db-archiving (devananda, 00:31:10)
  5. db-common (devananda, 00:46:03)
    1. ACTION: dripton look for read_deleted low-hanging-fruit while reviewing db/api.py (devananda, 00:46:49)

  6. no-db-compute (devananda, 00:48:08)
    1. ACTION: devananda make draft review of on-delete trigger for just one table (devananda, 00:51:25)

  7. db-archiving (devananda, 00:51:43)
    1. ACTION: dkehn assist making on-delete trigger compatible with pgsql (devananda, 00:53:43)

  8. open discussion (devananda, 00:54:18)
    1. ACTION: devananda move meeting up two hours, update wiki and iCal, notify -dev list (devananda, 00:57:59)


Meeting ended at 01:01:47 UTC (full logs).

Action items

  1. dragondm to make sure session optimizations wont kill pgsql
  2. dripton hunt for unused api calls
  3. create add'l bps and link them under db-cleanup
  4. jog0 find db/api abstraction violations
  5. dripton look for read_deleted low-hanging-fruit while reviewing db/api.py
  6. devananda make draft review of on-delete trigger for just one table
  7. dkehn assist making on-delete trigger compatible with pgsql
  8. devananda move meeting up two hours, update wiki and iCal, notify -dev list


Action items, by person

  1. devananda
    1. devananda make draft review of on-delete trigger for just one table
    2. devananda move meeting up two hours, update wiki and iCal, notify -dev list
  2. dkehn
    1. dkehn assist making on-delete trigger compatible with pgsql
  3. dragondm
    1. dragondm to make sure session optimizations wont kill pgsql
  4. dripton
    1. dripton hunt for unused api calls
    2. dripton look for read_deleted low-hanging-fruit while reviewing db/api.py
  5. jog0
    1. jog0 find db/api abstraction violations


People present (lines said)

  1. devananda (104)
  2. jog0 (59)
  3. dragondm (30)
  4. dripton (26)
  5. sdague (22)
  6. dkehn (8)
  7. clarkb (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.