#openstack-meeting: daisycloud

Meeting started by huzhj at 08:00:48 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 08:01:22)
    1. ZHijiang (huzhj, 08:01:31)
    2. Zhijiang (huzhj, 08:01:59)

  2. Core Code Abstraction (huzhj, 08:05:58)
    1. https://review.openstack.org/#/c/372867/31/code/daisy/daisy/api/v1/install.py (huzhj, 08:06:49)
    2. ACTION: @zhouya will investigate the purpose of the pxe_server_build() in install_cluster(). (huzhj, 08:13:49)

  3. Bifrost/Ironic Integration (huzhj, 08:15:17)
    1. ACTION: @zhouya will keep contact with ironic team (huzhj, 08:22:24)

  4. OPNFV: Daisy4nfv CI Framework Progress (huzhj, 08:23:21)
  5. Bare Metal Deployment(PXE/IPMI) demo2 doc and artifact (huzhj, 08:24:31)
    1. The demo2 is out (huzhj, 08:25:04)
    2. you can get from repo by cloning and swtiching to tag 1.2.0 (huzhj, 08:25:29)
    3. ACTION: @huzhj will create a document on how to do baremetal deployment for this demo. (huzhj, 08:27:30)


Meeting ended at 08:47:25 UTC (full logs).

Action items

  1. @zhouya will investigate the purpose of the pxe_server_build() in install_cluster().
  2. @zhouya will keep contact with ironic team
  3. @huzhj will create a document on how to do baremetal deployment for this demo.


Action items, by person

  1. huzhj
    1. @huzhj will create a document on how to do baremetal deployment for this demo.
  2. zhouya
    1. @zhouya will investigate the purpose of the pxe_server_build() in install_cluster().
    2. @zhouya will keep contact with ironic team


People present (lines said)

  1. huzhj (51)
  2. zhouya (34)
  3. openstack (4)


Generated by MeetBot 0.1.4.