21:01:30 <thingee> #startmeeting crossproject
21:01:31 <openstack> Meeting started Tue Nov  3 21:01:30 2015 UTC and is due to finish in 60 minutes.  The chair is thingee. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:01:34 <openstack> The meeting name has been set to 'crossproject'
21:01:39 <thingee> hi everyone!
21:01:42 <lifeless> o/
21:01:57 <thingee> courtesy ping for smelikyan morganfainberg adrian_otto bswartz slagle
21:02:00 <thingee> courtesy ping for adrian_otto mestery kiall jeblair thinrichs j^2 stevebaker
21:02:02 <thingee> courtesy ping for mtreinish Daisy Piet notmyname ttx isviridov gordc SlickNik
21:02:04 <thingee> courtesy ping for cloudnull loquacities thingee hyakuhei redrobot dirk TravT
21:02:06 <thingee> courtesy ping for vipul annegentle SergeyLukjanov devananda boris-42 nikhil_k and lifeless
21:02:07 * edleafe is still lurking in the shadows
21:02:12 <Jokke_> o/
21:02:13 <ttx> o/
21:02:15 <nikhil> o/
21:02:18 <smcginnis> o/
21:02:20 * fungi wonders how this courtesy ping list is assembled
21:02:20 <stevebaker> \o
21:02:28 <Piet> Running late
21:02:37 <thingee> fungi: copy/paste from last chair
21:02:40 <dhellmann> o/
21:02:42 <fungi> (not that i need more irc highlights)
21:02:47 <thingee> Agenda: https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting
21:02:51 <Piet> Meeting with LBaaS folks
21:03:07 <thingee> #topic Review past action items
21:03:09 <jeblair> thingee: please s/jeblair/fungi/ :)
21:03:14 <dhellmann> thingee : would you add me to the ping list, please?
21:03:16 <markmcclain> thingee: that looks to mix of old/new ptls
21:03:22 <docaedo> o/ (sans courtesy ping!)
21:03:34 <notmyname> here
21:04:16 <thingee> so the only thing I noticed from the previous meeting that's still left is...
21:04:17 <thingee> https://review.openstack.org/#/c/221163/
21:04:30 <thingee> from the api-wg Add http400 for reference to nonexistent resource
21:04:46 <thingee> #link https://review.openstack.org/#/c/221163/
21:05:06 <thingee> I think we were expecting PTL love with that review...
21:05:16 <thingee> anything else I'm missing?
21:05:52 <thingee> #topic Horizontal Team Announcements
21:06:34 <dhellmann> please check the [release] topic on the mailing list for several announcements related to release process and tool changes
21:06:42 <fungi> #info Gerrit 2.11 upgrade maintenance will be Wednesday, November 18
21:07:07 <thingee> #info Release communication change
21:07:10 <thingee> #link http://lists.openstack.org/pipermail/openstack-dev/2015-November/078277.html
21:07:16 <fungi> #link http://lists.openstack.org/pipermail/openstack-dev/2015-November/078113.html
21:07:23 <thingee> #info release process change
21:07:24 <Jokke_> could we also get everyone announcing releases to use that [release] tag in the subject, please?
21:07:25 <thingee> #link http://lists.openstack.org/pipermail/openstack-dev/2015-November/078280.html
21:07:36 <thingee> #info release stable changes
21:07:38 <thingee> #link http://lists.openstack.org/pipermail/openstack-dev/2015-November/078281.html
21:07:45 <dhellmann> Jokke_ : release announcements should actually be going to openstack-announce not openstack-dev
21:08:12 <dhellmann> thingee : thanks
21:08:22 <Jokke_> dhellmann: they do ... and most of them has [release] tag in the subject so they are easy to filter, but there are some odds that comes through :P
21:08:42 <dhellmann> Jokke_ : ok
21:08:53 <fungi> those are probably ones not being done through the release management scripts
21:09:47 <thingee> #info consensus from the summit on distributed lock management
21:09:50 <thingee> #link http://lists.openstack.org/pipermail/openstack-dev/2015-November/078214.html
21:09:59 <thingee> thanks lifeless for write up
21:10:14 <thingee> anything else?
21:10:55 <thingee> #topic Proposed changes to the cross-project meeting
21:11:13 <thingee> #link http://lists.openstack.org/pipermail/openstack-dev/2015-October/077997.html
21:11:18 <thingee> darn was hoping anne would be here
21:11:51 <thingee> so in the summit session...
21:11:54 <thingee> #link https://etherpad.openstack.org/p/mitaka-crossproject-comms
21:12:11 <thingee> we discussed the proposal of having an ad-hoc meeting as oppose to have meetings at a set time like we do today
21:12:45 <ttx> thingee: skipped the design summit feedback topic ?
21:13:26 * thingee was feeling anxious
21:13:32 <thingee> ttx: sorry accident
21:13:46 <persia> thingee: was there not also discussion of a dedicated channel for those to avoid schedule hassle here?
21:13:56 <ttx> ok, let's talk about that after this one
21:14:25 <thingee> the idea would be the meetings would be held in a separate channel is neccesary, but people can call meetings for the needed people and announce them for the public to attend as well.
21:14:57 <ttx> thingee: one consequence is that we wouldn't have news anymore, only targeted meetings
21:15:04 <bknudson> my understanding of the way that the x-proj work for service catalog standardization is going to be coordinated is in their own standing meeting
21:15:13 <notmyname> the idea presented as a replacement for the meeting (curated list of "current happenings") isn't bad. the thing I worry about though is completely automating away interpersonal communication
21:15:14 <bknudson> so that will be an interesting experiment in x-proj work
21:15:23 <Jokke_> That sounds like really messy and good way to exclude lots of people who don't have time or resources to keep track if and when such meeting was called together
21:15:39 <thingee> this would be great because hopefully meetings would be less frequent, which could bring more usefulness to these kind of meetings.
21:15:53 <Jokke_> I'm all up for own channel that is for ad-hoc but I don't think it should replace the static one
21:16:04 <thingee> Jokke_: my advice to those people is don't rely on ptl's to attend. I voiced in the session to assign people to be the liaison.
21:16:09 <thingee> ptls are not reliable here.
21:16:16 <thingee> nor should they be
21:16:37 <bknudson> does the product wg have their own weekly meeting? seems like there's overlap with this one.
21:16:47 <bknudson> (didn't find it https://wiki.openstack.org/wiki/Meetings )
21:16:49 <thingee> this existed before product wg
21:17:21 <thingee> but seriously, I don't know what the overlap is
21:17:23 <Jokke_> thingee: I'm not PTL and I don't have intention to track if someone happens to call meeting for some arbitrary time ;)
21:18:39 <fungi> looks like they do wednesdays 20-21 hour utc
21:18:42 <dhellmann> Jokke_ : I think the idea is that only folks interested need to attend those meetings, so they would schedule it at a time that is convenient for them
21:18:46 <fungi> https://wiki.openstack.org/wiki/Meetings/product-team
21:19:07 <thingee> so here's the proposal, lets allow the meetings to happen as they needed, we'll pick the days they can possibly happen... they won't just be any random days.
21:19:07 <ttx> OK so the two concerns seem to be: losing in-person direct communication of random things (the "news" part of this meeting), and increased difficulty to follow cross-project spec work due to weirdly-scheduled meetings
21:19:30 <thingee> but teams should be assigning someone or multiple people to attend the meetings to report back if the ptl is too busy.
21:19:47 <fungi> also worth noting the wiki list of meetings is likely best replaced by a link to http://eavesdrop.openstack.org/ now
21:19:59 <Jokke_> dhellmann: and that's perfectly fine, but if it kills this one clear moment every week to catch up what's going on, I don't think it's way to go. It might be just me who relies for this meeting and if so I just suck my losses
21:20:07 <fungi> the meeting in question is listed there
21:20:14 <lifeless> thingee: so I haven't replied to the list
21:20:17 <lifeless> thingee: esummitbusy
21:20:31 <lifeless> thingee: but I really don't like the idea of having to figure out every single week where I should be
21:20:40 <lifeless> thingee: meetings are super disruptive to my flow
21:20:45 <lifeless> thingee: and I suspect to other peoples too
21:20:50 <lifeless> thingee: the back-to-back thing works welle
21:21:24 <lifeless> thingee: I have *no* objection to folk having additional adhoc meetings
21:21:34 <thingee> Jokke_: may I suggest for folks that rely on this meeting to keep up to use the dev summary from the newsletter http://www.openstack.org/blog/2015/09/openstack-weekly-community-newsletter-sept-19-25/
21:22:04 <nikhil> the channel cant be a replacement, surely an addition to xprj work
21:22:17 <Jokke_> somehow for me the proposal seems like Product WG wants to take over this meeting, so I'd like to ask how many of the participans are part of that WG currently?
21:22:30 <thingee> lifeless: so the idea would be we would have one (or two?) potential day(s) picked out the meeting can be called for, but they might not happen.
21:22:32 <dhellmann> Jokke_ : that's not where the proposal came from
21:22:51 <thingee> Just like today, it will be announced a day before on a list.
21:22:54 <fungi> why would the product working group want to take over this meeting? as i said, they meet wednesdays
21:23:04 <thingee> So the only real change is, the meeting may happen, or it may not.
21:23:07 <thingee> that's about it
21:23:12 <persia> My memory of the session was that things that needed everyone would be here, and things that only needed 2-3 projects could be at more convenient times for the relevant stakeholders.
21:23:21 <thingee> does anyone have a problem with the meeting potentially not happening some weeks?
21:23:27 <thingee> becausee there is nothing to discuss
21:23:27 <Jokke_> dhellmann: fungi: that's what the etherpad says under "Way Forward:"
21:23:52 <lifeless> thingee: so I'm being more specific - if the meeting is on different days week to week there's something like 90% chance I won't be able to make it at all
21:24:05 <fungi> thingee: we've got precedent. we already have cancelled in the past when the agenda was empty
21:24:06 <lifeless> thingee: my us-overlap hours combined with other meetings that already exist
21:24:13 <thingee> otherwise people are saying, yes we want to have this meeting to discuss what is already been given in the dev list summary.
21:24:20 <lifeless> thingee: plus the disruption of a meeting in the middle of a productive time period
21:24:36 <lifeless> thingee: I have no problem with a cancelled meeting
21:24:48 <thingee> lifeless: ok, so the day(s) won't change.
21:24:50 <thingee> or time
21:25:06 <lifeless> thingee: sure, so this time slot but cancelled if nothing to discuss - fine
21:25:15 <dhellmann> thingee : I'm happy for this meeting to continue as-is, and I will try to attend as often as possible, but I have already told folks not to expect me to repeat myself about release-related things in this meeting.
21:25:15 <smcginnis> lifeless: +1
21:25:30 <thingee> dhellmann: +1
21:26:22 <notmyname> dhellmann: that seems harsh (or extreme)
21:26:28 <thingee> cool, that's pretty much the proposal.. I guess it sounds scary when we propose it that people call the agenda (like we do today), and it can be cancelled otherwise (like we do today).
21:26:38 <Jokke_> thingee: I think you put it really well ... discussed over the meeting vs. given in the newsletter ... I hope that wasn't intentional other than the announcements part dhellmann referred to
21:26:50 <bknudson> "We need to make progress on migrating off Launchpad" -- what are we migrating to?
21:26:54 <dhellmann> notmyname : I want the discussion on the ML for everyone to be able to be involved/informed
21:27:07 <angdraug> bknudson: Maniphest
21:27:20 <fungi> bknudson: and openstackid
21:27:26 <persia> +Reno +???
21:27:31 <fungi> bknudson: and specs.openstack.org
21:27:43 <fungi> bknudson: it depends on what lp feature you're talking about, of course
21:27:47 <thingee> notmyname, dhellmann: I think it goes back to what I said in the session... there are too many places people have discussions on things. It would be good if we can pick the places for certain things and leave it there for referencing.
21:27:48 <notmyname> yeah, but flat-out rejecting one place that is designed for dissemination of info because people should have read it elsewhere seems like it would lead to less communication, not more
21:28:02 <dhellmann> thingee : right
21:28:41 <fungi> bknudson: the new release management toolchain is also replacing some things for which our community uses launchpad
21:28:54 <dhellmann> notmyname : I don't want 1/2 of the message in one place and 1/2 in another, and I don't think this meeting is particularly well suited to the discussion of the things I expect to be bringing up
21:29:05 <fungi> bknudson: and uploading signed tarballs to pypi replaces yet another thing we do with launchpad now
21:30:00 <nikhil> fungi: what abt bugs?
21:30:08 <fungi> nikhil: maniphest
21:30:13 <nikhil> cool
21:30:26 <notmyname> dhellmann: yeah, I understand that. and yet here we are having a discussion about this during the meeting, not on the ML ;-)
21:30:31 <thingee> notmyname: is this just in regard to release announcements, or all projects?
21:30:46 <dhellmann> notmyname : so don't expect me to repeat myself about this on the ML :-)
21:31:03 <docaedo> just want to share I'm pretty excited about move to maniphest
21:31:10 <nikhil> seems like we want to encourage async comm more on a few things
21:31:36 <ttx> notmyname: what type of information do you think would be missing ? We have been asking for news all of Liberty cycle and very few apart from infra and release managhement have given news here
21:31:38 <nikhil> but we should not get rid of real time , interactive comm -- what irc is made for
21:32:00 <ttx> news that were already communicated on the ML
21:32:21 <ttx> and already repeated in digest channels
21:32:32 <Piet> docaedo: The cool thing about Phabricator is that it also has a mock review tool so we can move from Invision to a open source solution
21:32:49 <dhellmann> nikhil : I don't want to get rid of it, just use it for the types of things it is more appropriate for. There's no reason for anyone to sit through a real-time info dump of announcements in this meeting, for example.
21:32:53 <thingee> so for other project announcements, usually don't concern everyone IMO. ANy other time you want to communicate something it can be on the ML for those interested, or I find some announcements are successful related things, in which you can use the successbot https://wiki.openstack.org/wiki/Successes
21:32:55 <ttx> so it feels like a request for infra/relmgt people to show up and talk on the channel you're used to tune to
21:33:05 <notmyname> ttx: I think there's 2 types of things that happen in IRC meetings vs ML threads: (1) quick clarifying questions with real-time feedback and (2) prioritized things to highlight
21:33:38 <thingee> notmyname: so ping for clairification on #openstack-dev?
21:33:45 <notmyname> eg "this is the new release procedure" "oh, ok, so that means X for Y ...?" that might not otherwise be asked
21:33:48 <fungi> i'm happy to keep popping in for this timeslot and announcing things if people really find it helpful, but i also don't mind reclaiming my tuesday evening ;)
21:33:58 <notmyname> thingee: except the defined time for the meeting means people are here
21:34:10 <notmyname> thingee: instead of "I wonder if that person is awake now"
21:34:12 <nikhil> dhellmann: surely, but this meeting has been useful for getting wider audiences in cross prj efforts. sometimes the news isn't much of a news rather a well designed proposal that is good to go but needs some feedback
21:34:42 <notmyname> and the Ml is very high traffic, to say the least. it's extremely easy to miss stuff on the ML
21:34:42 <lifeless> nikhil: I believe dhellmann is differentiating between
21:34:43 <dhellmann> notmyname : for release management, we'll be sending regular email updates about what projects ought to be focusing on at a given point in the cycle, deadlines coming up, etc. (covering your #2)
21:34:52 <lifeless> nikhil: operational release things
21:34:54 <ttx> hmm, I guess we could keep the "town hall soapbox space" just after the TC meeting
21:34:59 <fungi> i've generally never announced anything in here which didn't already have a corresponding broad announcement to at least the dev ml as well, but i guess it's possible for some people to have needle-in-haystack issues there
21:35:00 <lifeless> nikhil: and design work
21:35:29 <nikhil> lifeless: I am cool with that, just saying out loud on what
21:35:37 <nikhil> what's been helpful
21:35:48 <notmyname> don't hear me saying "meetings are awesome and must be kept". I hate meetings as much as the next dev. but I want to make sure that we have good/better communication, and it seems like the arguments against a meeting are about stuff we *could* do, so it's hard to judge its effectiveness against this meeting (IMO)
21:36:09 <notmyname> I've found the highlighted cross-project and release stuff useful in here
21:36:15 <notmyname> I've missed things on the mailing list
21:36:22 <nikhil> fungi: right you are
21:36:23 <Jokke_> ++
21:36:39 <notmyname> and I've gotten clarification for (what I think are) small questions in this meeting. that I probably wouldn't have written an email about
21:36:42 <Piet> ++
21:36:46 <ttx> thingee: maybe we should keep the slot for a random announcements space
21:36:52 <thingee> notmyname: the dev list summary aims to help with the highlights you mightve missed from the week
21:37:03 <notmyname> instead I would have done a one-off question in -dev or -infra. and that means it's impossible to search or for anyone else to find
21:37:06 <ttx> for randomly-present people
21:37:38 <nikhil> ttx: that's a really hip name you chose
21:37:43 <Jokke_> dhellmann: I think we're also fine you scripting your presence over the announcements and having hilight when people asks these dumb questions :P
21:37:47 <notmyname> ttx: on the other hand, if people are refusing to mention stuff in a meeting that has already been brought up via the ML, then there isn't really a point to the meeting
21:37:49 <thingee> ttx: I'm fine with keeping the slot. The only change we're really proposing here is we're not going to hold a meeting for announcements. Unless there is something to discuss cross-project wise, the meeting could be cancelled
21:38:09 <lifeless> thingee: so where would announcements go
21:38:10 <lifeless> ?
21:38:23 <ttx> lifeless: they already happen on the ML
21:38:29 <ttx> not here
21:38:32 <thingee> lifeless: what are the kind of announcements people make today?
21:38:39 <thingee> that involved others to know?
21:38:41 <lifeless> so, lets talk about constraints
21:38:46 <lifeless> we announced them
21:38:46 <ttx> aw
21:38:50 <lifeless> and gave status updates
21:38:51 <lifeless> many times
21:39:09 <lifeless> and at the last summit folk - old hands, not new folk - were asking what they were
21:39:28 <lifeless> I'm not sure that announcing them here would work better
21:39:29 <thingee> I've covered your constraint discussions in the dev list summary before.
21:39:38 <ttx> lifeless: right. You can't expect people to be present here, so annoucning something at the meeting is a bit useless
21:39:40 <lifeless> but 'its on the list' isn't a sufficient thing
21:39:49 <lifeless> ttx: we announced them *on the list*
21:39:59 <persia> Nor is here a sufficient thing
21:39:59 <ttx> lifeless: and on this meeting
21:40:02 <lifeless> ttx: and as thingee says they were in the dev summary too
21:40:12 <lifeless> so I guess my point is defense in depth
21:40:56 <nikhil> yeah, so the kind of awareness this meeting builds is lost with making ad-hoc or off-to-async-ML change
21:40:57 <ttx> my point is... announcing on the meeting doesn't really change a thing. People ignored the discussion because they thought it didn't affect them
21:41:20 <ttx> they ignored it on the ML, on the dev digest *and* on the meeting.
21:41:57 <thingee> here's an idea...
21:42:00 <thingee> lets try it out
21:42:01 * notmyname predicts that someday elected positions in openstack will be required (strongly encouraged) to submit frequent status updates "up"
21:42:03 <persia> Ad-hoc forces polity acceptance, as those invited to be present become aware they must be present.
21:42:16 <ttx> diluting communication channels can have an unintended consequence of people ignoring all of them
21:42:21 <thingee> if we find the new means of announcement is not working out, we'll talk it out on the dev list and could bring back the meeting?
21:43:15 <thingee> anyone opposed to trying it out?
21:43:21 <dhellmann> thingee : wfm
21:43:23 <ttx> thingee: let's do that, and switch to next topic while there is still time :)
21:43:32 <bknudson> https://www.youtube.com/watch?v=8wfG8ngFvPk -- he he
21:43:47 <thingee> #action thingee to working Anne on finalizing guideline for approval by community
21:44:07 <notmyname> thingee: I can work with that. the goal isn't process, it's communication. communication is suboptimal now, so I'm good with trying new things. just don't want to lose anything good we have in favor of the new
21:44:24 <thingee> #topic Design Summit feedback
21:44:29 <ttx> How did the event work for you ? Is there any change you'd like to make ?
21:44:35 <ttx> Was any room crowded ?
21:44:53 <notmyname> since this was shared in person, are we allowed to talk about it in the meeting? ;-)
21:45:01 <notmyname> (just kidding!)
21:45:02 <bknudson> there was a rumor that the workgroup rooms were going to be smaller but they were plenty big for us
21:45:11 <ttx> The main feedback I got outside of the design summit feedback session was that 5 days is much better than 4.
21:45:19 <smcginnis> ttx: +2
21:45:19 <notmyname> ttx: yes!
21:45:23 <ttx> 4 days with complete overlap makes it completely impossible for cross-project devs to attend the rest of the summit
21:45:26 <thingee> notmyname: communication was horrible in person, so yes ;D
21:45:39 * thingee had trouble hearing people to take notes
21:45:46 <ttx> I feel like the setup also failed to gets devs to ops sessions (and the other way around)
21:45:56 <Jokke_> +1 for 5 days
21:46:03 <ttx> did you have ops in your devs sessions ? Did you make time to attend ops sessions ?
21:46:07 <docaedo> I thought the venue was really beautiful, but did not like how spread out it was, and felt like I hardly ran into anyone (vs. Vancouver hallways where social aspect was awesome)
21:46:13 <dhellmann> ttx: yes, I wasn't able to attend some of the ops and product-wg sessions I wanted to participate in
21:46:15 <bknudson> we did get a couple of ops in the keystone sessoins
21:46:21 <dhellmann> docaedo : ++
21:46:40 <fungi> doing the feedback session during lunch likely resulted in poor participation (i wasn't there, at least!)
21:46:48 <ttx> yeah that was a bad idea
21:46:50 <notmyname> we had a specific ops feedback session for swift. it was lower attended than previous summits, but we got some good feedback. we had a few ops at some other sessions
21:46:57 <dhellmann> fungi : yeah, I didn't know about that, I'm not sure where it was announced but I obviously missed it
21:46:57 <stevebaker> I liked the one day of dedicated cross-project tracks
21:46:59 <bknudson> fungi: maybe if lunch was pizzas I'd show up.
21:47:00 <thingee> I was stretched way too thin and had to cancel attending most of the ops sessions.
21:47:00 <notmyname> docaedo: +1000
21:47:13 <Jokke_> also Paris vs. Vancouver vs. Tokyo; Vancounver won clearly by having everything pretty well together ... Paris was badly spread out and I felt and heard many to complain that Tokyo was even more spread out
21:47:16 <docaedo> I hate to knock it, because putting on a summit requires an absurd level of effort and you all do such a fantastic job :)  But please not again like that
21:47:46 <thingee> stevebaker: +1
21:47:57 <docaedo> stevebaker: +1
21:48:10 <ttx> was any room crowded ? I heard that this time around Neutron didn't fill their room
21:48:15 <fungi> dhellmann: i don't recall it being announced anywhere, and it was up to people noticing it on the schedule or word of mouth
21:48:17 <stevebaker> if we went to 5 days, maybe a dedicated ops day, a dedicated x-project day, then 3 days of project-specific summits
21:48:22 <Piet> +1
21:48:23 <thingee> I still felt like cross project sessions weren't well attended
21:48:24 <dhellmann> fungi : ah
21:48:28 <edleafe> stevebaker: +1 to xproj day
21:48:28 <persia> Vancouver was in two buildings: perhaps some of us did not get to the other building as much, but let us not forget that when praising the hallway.
21:48:34 <docaedo> room size worked well, and all the sessions I was in seemed effective
21:48:39 <ttx> Froday morning some rooms were pretty busy but that's beacsue people stayed around and came to leech wifi
21:48:46 <smcginnis> ttx: Some of the Cinder ones got a little crowded the last day, but I still think the room should have been more than enough.
21:48:47 <ttx> Friday*
21:48:51 <dhellmann> ttx: our work session on friday was a bit awkward until we actually split up, but otherwise the rooms were sized well
21:48:52 <bknudson> ttx: there was a security session that a couple people had to stand
21:49:15 <notmyname> we had pretty crowded working session rooms for swift
21:49:25 <fungi> yeah, i couldn't tell how many of the infra/ironic and infra/qa/relmgmt sprinters were there as active participants and which were there to find a chair
21:49:49 <ttx> We had the same Friday effect than in Paris. People staying for the weekend and speding their Friday where light was still on
21:49:56 <bknudson> we had a few chairs break on us :(
21:50:05 <fungi> but the workrooms for infra were pretty focused (far better than vancouver) even with similar or larger numbers of attendees
21:50:08 <stevebaker> bknudson: stop throwing them
21:50:35 <persia> fungi: there were plenty of chairs elsewhere: folk in those rooms generally wanted to meetup on those broad topics.
21:50:40 <ttx> ok, that's good feedback. If you have more (or secret feedback) don't hesitate to send me an email
21:50:50 <fungi> persia: great! that was my hope
21:51:07 <notmyname> ttx: thanks for getting screens for the working rooms!
21:51:10 <bknudson> maybe the size only worked because ops didn't walk over.
21:51:20 <fungi> it's hard to tell since a lot of people don't speak up, and with ptl duties it was hard for me to float and figure out everything people were collaborating on
21:51:29 <docaedo> ttx: tables were too big/heavy, I tried to flip one in rage and only strained my back :/
21:51:30 <ttx> screens in working rooms... .useful ? not useful ?
21:51:39 <persia> Useful
21:51:44 <notmyname> screens were useful
21:51:48 <fungi> we used them in most (all?) of our infra work sessions
21:51:51 <bknudson> we didn't use the screens, we used the whiteboards
21:52:06 <angdraug> not having DP connectors was a problem for us thinkpad users
21:52:18 <fungi> i also think the community messaging around work sessions and the sprint day must have penetrated better than last time
21:52:46 <smcginnis> angdraug: Agree. Most new laptops only have dp.
21:52:47 <lifeless> one bit of feedback
21:52:52 <lifeless> also raied in the tc meeting
21:52:55 <Piet> Did anyone mention the inability to fit everyone into the same room for the keynotes?
21:52:58 <lifeless> some folk felt they couldn't contribute
21:53:11 <lifeless> flaper87 is going to coordinate digging into that
21:53:21 <thingee> Piet: there were additional rooms designated for keynote attendees
21:53:23 <angdraug> some people actually preferred the overflow rooms for keynotes since they were less noisy
21:53:25 <notmyname> IMO for swift I don't think "hiding" the work room topics does anything to prevent or encourage attendance. it only makes it slightly more difficult to find the right place to be when you want to "do swift"
21:53:43 <persia> lifeless: do we know why?  Unlike other summits, nobody seemed to be checking ATC status, etc.
21:53:54 <Piet> thingee: Impacted the feeling of community having people in different rooms
21:54:06 <lifeless> persia: no; see the tc meeting logs for more detail
21:54:25 <dhellmann> persia : it was their impression either from in the room or from the organization of the event; I'm asking for more detail now that we're all home
21:55:10 <fungi> as in cultural pressure preventing newcomers from speaking up, maybe?
21:55:16 <dhellmann> right
21:55:22 <thingee> Piet: At the beginning we streamed on the big screen to show people in the other room and did a wave to them.. I agree it's a bummer, but I found a lot of things in japan were small and might've just been how all venues would've turned out.
21:55:24 <persia> dhellman: I am very curious, as I felt non-ATCs were more welcomed to design stuff this time than in a country please years.
21:55:51 <dhellmann> persia: good
21:55:53 <persia> s/country please/couple/
21:56:03 <lifeless> or not enough reaching-out-to-folk from the coordinator
21:56:07 <lifeless> there are lots of possible things
21:56:43 <angdraug> fungi: ++
21:57:04 <angdraug> in some meetings, it took a lot of courage to squeeze a word in edgewise
21:57:16 <persia> There are large venues in Japan, but they are ugly and industrial.
21:57:31 <angdraug> not sure about leadership training, but meeting facilitation training could be of use
21:57:39 <dhellmann> angdraug: ++
21:57:40 <thingee> 3 minute warning
21:58:18 <fungi> i'm not really sure how to solve "people are afraid to speak up" but maybe that's something we don't underscore enough in the 101 session?
21:58:35 <thingee> I used to be shy about talking... took some time to get over it
21:58:45 <fungi> i also know at least a few newcomers who i asked about the 101 session and none of them attended
21:58:49 <dhellmann> fungi: someone did propose having moderators be more explicit about asking folks for input
21:58:50 <angdraug> a well structured meeting with pauses goes a long way to encourage people to speak up
21:59:01 <angdraug> once again I'd like to commend the way EmilienM ran his sessions
21:59:15 <edleafe> angdraug: most of the nova sessions had too many people speaking instead of pauses
21:59:20 <Piet> thingee: Me too, it took forever to feel comfortable w IRC
21:59:23 <fungi> i will definitely make a point of attending one of EmilienM's sessions next time
21:59:53 <bknudson> did others find that 40 mins wasn't enough?
21:59:58 <lifeless> angdraug: those things are perhaps related :)
22:00:01 <angdraug> edleafe: good point, indicates nova needed more narrowly focused sessions )
22:00:06 <fungi> no amount of time is ever enough, in my experience
22:00:15 <notmyname> we did something new this time with the schedule
22:00:21 <thingee> ok time is up...
22:00:23 <notmyname> groupd topics into session blocks
22:00:24 <bknudson> just like 60 mins isn't enough for this meeting, I guess.
22:00:26 <edleafe> fungi: true
22:00:27 <notmyname> :-)
22:00:35 <notmyname> worked well for us
22:00:36 <Jokke_> bknudson: always, but at least flaper87 made great call and allocated more than 1 slot for the topics where that was expected
22:00:37 <thingee> lets continue feedback in #openstack-dev?
22:00:37 <edleafe> bknudson: hah!
22:00:43 <dhellmann> notmyname: good idea
22:00:47 <thingee> #endmeeting