#openstack-meeting: crossproject

Meeting started by EmilienM at 21:01:52 UTC (full logs).

Meeting summary

    1. Agenda: https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting (EmilienM, 21:01:57)
    2. Meeting Chairs still needed for September 1, September 29, and October 13 (EmilienM, 21:02:43)

  1. Team Announcements (horizontal, vertical, diagonal) (EmilienM, 21:03:10)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072140.html (fungi, 21:04:19)
    2. Puppet OpenStack CI bumbed to liberty (EmilienM, 21:04:38)

  2. How to generate .Z version increments on stable/liberty commits (EmilienM, 21:07:56)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072216.html (EmilienM, 21:07:56)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072216.html (ttx, 21:08:11)
    3. http://ericsink.com/vcbe/html/directed_acyclic_graphs.html (Daviey, 21:23:52)
    4. ACTION: ttx to followup .Z version increments on stable/liberty commits on the ML (EmilienM, 21:35:58)

  3. How to autogenerate release notes on stable/liberty commits (EmilienM, 21:36:09)
    1. ACTION: Daviey to explain why "tag now and then" is the 4th knight of the apocalypse on the ML (ttx, 21:36:14)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072315.html (EmilienM, 21:36:15)

  4. Return request ID to caller (EmilienM, 21:48:06)
    1. https://review.openstack.org/156508 (EmilienM, 21:48:13)
    2. ACTION: lifeless to document an in-tree solution without merge conflicts (ttx, 21:48:21)

  5. Open Discussion (EmilienM, 21:51:02)


Meeting ended at 21:54:27 UTC (full logs).

Action items

  1. ttx to followup .Z version increments on stable/liberty commits on the ML
  2. Daviey to explain why "tag now and then" is the 4th knight of the apocalypse on the ML
  3. lifeless to document an in-tree solution without merge conflicts


Action items, by person

  1. Daviey
    1. Daviey to explain why "tag now and then" is the 4th knight of the apocalypse on the ML
  2. lifeless
    1. lifeless to document an in-tree solution without merge conflicts
  3. ttx
    1. ttx to followup .Z version increments on stable/liberty commits on the ML


People present (lines said)

  1. ttx (90)
  2. lifeless (81)
  3. Daviey (44)
  4. EmilienM (41)
  5. mriedem (31)
  6. johnthetubaguy (27)
  7. fungi (20)
  8. clarkb (20)
  9. bknudson (13)
  10. tpatil (4)
  11. nikhil_k_ (4)
  12. mestery (3)
  13. elmiko (3)
  14. openstack (3)
  15. jungleboyj (2)
  16. gordc (2)
  17. edleafe (2)
  18. loquacities (1)
  19. xarses (1)
  20. dims (1)
  21. jokke_ (1)


Generated by MeetBot 0.1.4.