#openstack-meeting: crossproject

Meeting started by johnthetubaguy at 21:03:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting (johnthetubaguy, 21:04:20)

  1. Team announcements (horizontal, vertical, diagonal) (johnthetubaguy, 21:05:03)
    1. its liberty-2 week reach out on #openstack-relmgr-office (johnthetubaguy, 21:05:42)
    2. https://wiki.openstack.org/wiki/Release_Cycle_Management/Milestone_Checklist (dhellmann, 21:06:37)
    3. http://lists.openstack.org/pipermail/openstack-announce/2015-July/000482.html (fungi, 21:08:11)

  2. API Guidelines (johnthetubaguy, 21:09:58)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-July/069765.html (johnthetubaguy, 21:10:08)
    2. https://review.openstack.org/#/c/186526/ (elmiko, 21:12:48)

  3. Cross Project Specs (johnthetubaguy, 21:29:23)
    1. https://review.openstack.org/#/c/205629 (johnthetubaguy, 21:29:51)
    2. https://review.openstack.org/#/c/202586 (johnthetubaguy, 21:30:56)
    3. https://review.openstack.org/#/q/status:open+project:openstack/openstack-specs,n,z (johnthetubaguy, 21:31:39)

  4. Return request-id to caller (johnthetubaguy, 21:32:31)
    1. https://etherpad.openstack.org/p/request-id (johnthetubaguy, 21:32:38)
    2. : https://docs.google.com/spreadsheets/d/1al6_XBHgKT8-N7HS7j_L2H5c4CFD0fB8xT93z6REkSk (tpatil, 21:32:40)
    3. : https://github.com/openstack/python-cinderclient/blob/master/cinderclient/exceptions.py#L87 (tpatil, 21:34:20)
    4. ACTION: tpatil to update request id spec with latest details (johnthetubaguy, 21:35:43)

  5. Open discussion (johnthetubaguy, 21:36:45)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons#Inter-project_Liaisons (fungi, 21:42:51)
    2. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 21:45:58)


Meeting ended at 21:47:24 UTC (full logs).

Action items

  1. tpatil to update request id spec with latest details


Action items, by person

  1. tpatil
    1. tpatil to update request id spec with latest details


People present (lines said)

  1. johnthetubaguy (80)
  2. elmiko (30)
  3. jokke_ (27)
  4. tpatil (17)
  5. fungi (16)
  6. sigmavirus24 (15)
  7. thingee (11)
  8. edleafe (9)
  9. bknudson (9)
  10. devananda (8)
  11. ttx (7)
  12. jroll (6)
  13. openstack (5)
  14. jungleboyj (5)
  15. dhellmann (4)
  16. dstanek (3)
  17. redrobot (1)
  18. TravT (1)
  19. SergeyLukjanov (1)
  20. EmilienM (1)
  21. stevebaker (1)
  22. mestery (1)
  23. dims (1)
  24. SlickNik (1)
  25. morganfainberg (1)
  26. mtreinish (1)
  27. david-lyle (1)


Generated by MeetBot 0.1.4.