#openstack-meeting: crossproject

Meeting started by ttx at 21:02:09 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/CrossProjectMeeting (ttx, 21:02:32)

  1. State of nova-network to neutron migration (ttx, 21:02:58)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-December/053355.html (ttx, 21:03:23)
    2. https://review.openstack.org/#/c/142456/ (ttx, 21:09:09)
    3. ACTION: ttx to schedule a status update on novanet2neutron one month from now, unless a more urgent status update is needed (ttx, 21:11:17)

  2. Discuss openstack-spec: log guidelines (ttx, 21:13:14)
    1. https://review.openstack.org/#/c/132552/ (ttx, 21:13:21)
    2. ACTION: PTLs make sure to review (or get reviewed) the log guidelines spec as it's considered pretty much ready by now (ttx, 21:17:46)
    3. Expect the TC to tally the votes on this one at next week meeting, unless a big objection is posted (ttx, 21:24:28)
    4. ACTION: ttx to add log guidelines openstack-spec talkly to next week TC meeting agenda (ttx, 21:24:52)

  3. Discuss openstack-spec: OSProfiler (ttx, 21:30:11)
    1. https://review.openstack.org/#/c/134839/ (ttx, 21:30:48)

  4. Open discussion & announcements (ttx, 21:53:27)
    1. http://eavesdrop.openstack.org/meetings/ptl_sync/2015/ptl_sync.2015-01-06-09.02.html (ttx, 21:54:01)


Meeting ended at 22:00:59 UTC (full logs).

Action items

  1. ttx to schedule a status update on novanet2neutron one month from now, unless a more urgent status update is needed
  2. PTLs make sure to review (or get reviewed) the log guidelines spec as it's considered pretty much ready by now
  3. ttx to add log guidelines openstack-spec talkly to next week TC meeting agenda


Action items, by person

  1. openstack
    1. ttx to add log guidelines openstack-spec talkly to next week TC meeting agenda
  2. ttx
    1. ttx to schedule a status update on novanet2neutron one month from now, unless a more urgent status update is needed
    2. ttx to add log guidelines openstack-spec talkly to next week TC meeting agenda


People present (lines said)

  1. ttx (84)
  2. boris-42 (64)
  3. anteaya (35)
  4. morganfainberg (22)
  5. dhellmann (21)
  6. Rockyg (19)
  7. annegentle_ (19)
  8. devananda (17)
  9. sdague (16)
  10. asalkeld (13)
  11. eglynn (13)
  12. bknudson (9)
  13. jogo (8)
  14. mestery (8)
  15. mikal (6)
  16. jungleboyj (4)
  17. openstack (3)
  18. thingee (2)
  19. markmcclain (2)
  20. mtreinish (2)
  21. clarkb (1)
  22. nikhil_k (1)


Generated by MeetBot 0.1.4.