#openstack-meeting: crossproject

Meeting started by ttx at 21:01:57 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/CrossProjectMeeting (ttx, 21:02:18)

  1. Incompatible rework of client libraries (notmyname, morganfainberg) (ttx, 21:03:26)
    1. ACTION: ttx to add a revsiit of this topic to the agenda backlog in +2months (ttx, 21:21:04)

  2. 2014.2.1 point release status (apevec) (ttx, 21:21:46)
    1. https://etherpad.openstack.org/p/StableJuno (ttx, 21:21:55)
    2. https://review.openstack.org/#/q/status:open+branch:stable/juno+topic:openstack/requirements,n,z (apevec, 21:23:33)

  3. Open discussion & announcements (ttx, 21:31:42)
    1. http://eavesdrop.openstack.org/meetings/ptl_sync/2014/ptl_sync.2014-12-02-09.10.html (ttx, 21:31:57)
    2. http://specs.openstack.org ? (maishsk, 21:39:38)
    3. ACTION: ttx to add maishsk's question on specs.o.o differences on the spec convergence topic next week (ttx, 21:43:42)
    4. ACTION: ttx to add to spec2bp README how to use le ultimate workaround (ttx, 21:54:13)


Meeting ended at 21:59:36 UTC (full logs).

Action items

  1. ttx to add a revsiit of this topic to the agenda backlog in +2months
  2. ttx to add maishsk's question on specs.o.o differences on the spec convergence topic next week
  3. ttx to add to spec2bp README how to use le ultimate workaround


Action items, by person

  1. maishsk
    1. ttx to add maishsk's question on specs.o.o differences on the spec convergence topic next week
  2. ttx
    1. ttx to add a revsiit of this topic to the agenda backlog in +2months
    2. ttx to add maishsk's question on specs.o.o differences on the spec convergence topic next week
    3. ttx to add to spec2bp README how to use le ultimate workaround


People present (lines said)

  1. ttx (95)
  2. morganfainberg (44)
  3. dhellmann (32)
  4. mikal (28)
  5. anteaya (27)
  6. apevec (24)
  7. annegent_ (21)
  8. notmyname (16)
  9. jeblair (14)
  10. maishsk (10)
  11. bknudson1 (10)
  12. devananda (9)
  13. jokke_ (7)
  14. eglynn (5)
  15. asalkeld (4)
  16. jungleboyj (3)
  17. openstack (3)
  18. Daviey (2)
  19. SergeyLukjanov (2)
  20. saloa (1)
  21. david-lyle (1)
  22. clarkb (1)
  23. fungi (1)


Generated by MeetBot 0.1.4.