#openstack-meeting-4: craton

Meeting started by thomasem at 14:59:59 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/craton-meetings (thomasem, 15:00:00)

  1. Roll Call (thomasem, 15:00:01)
  2. Action Items from Last Meeting (thomasem, 15:01:57)
    1. http://eavesdrop.openstack.org/meetings/craton/2017/craton.2017-03-13-15.00.html (thomasem, 15:01:58)
    2. ACTION: thomasem to write BP regarding deployment as a starting point for iterating on a suggested deployment model (thomasem, 15:03:01)

  3. Stand-up (thomasem, 15:03:41)
    1. each team member briefly describes what they are working on this week, and describes blockers (if there are any) (thomasem, 15:03:41)

  4. Stand Up :: thomasem (thomasem, 15:03:49)
    1. https://review.openstack.org/443941 (thomasem, 15:07:05)

  5. Stand Up :: sulo (thomasem, 15:07:14)
  6. Stand Up :: anonymike (thomasem, 15:08:24)
  7. Stand Up :: antonym (thomasem, 15:09:44)
    1. https://github.com/antonym/ecopoiesis/blob/master/roles/ecopoiesis/tasks/craton_install.yml (thomasem, 15:11:53)

  8. This Week's Priorities (thomasem, 15:12:21)
  9. Open Discussion (thomasem, 15:19:30)
    1. AGREED: require at least 2 +2 before a +1 workflow, so at least 2 cores review before merge (thomasem, 15:25:47)


Meeting ended at 15:44:08 UTC (full logs).

Action items

  1. thomasem to write BP regarding deployment as a starting point for iterating on a suggested deployment model


Action items, by person

  1. thomasem
    1. thomasem to write BP regarding deployment as a starting point for iterating on a suggested deployment model


People present (lines said)

  1. thomasem (90)
  2. jimbaker (59)
  3. sigmavirus (10)
  4. sulo (5)
  5. openstack (5)
  6. anonymike (4)
  7. antonym (4)
  8. tojuvone (1)


Generated by MeetBot 0.1.4.