#openstack-containers: containers

Meeting started by strigazi at 21:00:11 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 21:00:19)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2018-10-23_2100_UTC (strigazi, 21:04:05)

  2. Stories/Tasks (strigazi, 21:04:27)
    1. https://review.openstack.org/#/c/607363/2/specs/stein/magnum-nodegroups.rst@117 (ttsiouts, 21:10:48)
    2. ACTION: strigazi to draft a spec and story for creating cluster with a config file. (strigazi, 21:51:05)
    3. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2018-10-23_2100_UTC (strigazi, 21:53:07)
    4. https://github.com/kubernetes/kubernetes/pull/65226#issuecomment-431933545 (flwang, 21:56:59)


Meeting ended at 22:05:22 UTC (full logs).

Action items

  1. strigazi to draft a spec and story for creating cluster with a config file.


Action items, by person

  1. strigazi
    1. strigazi to draft a spec and story for creating cluster with a config file.


People present (lines said)

  1. strigazi (78)
  2. flwang (51)
  3. imdigitaljim (43)
  4. ttsiouts (12)
  5. schaney (10)
  6. cbrumm__ (6)
  7. colin- (5)
  8. openstack (3)
  9. eandersson (2)
  10. openstackgerrit (2)


Generated by MeetBot 0.1.4.