#openstack-containers: containers

Meeting started by strigazi at 10:00:01 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 10:00:08)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2018-03-13_1000_UTC (strigazi, 10:01:34)

  2. Blueprints/Bugs/Ideas (strigazi, 10:03:01)
    1. https://bugs.launchpad.net/magnum/+bug/1752433 (strigazi, 10:26:47)
    2. ACTION: strigazi to report back on cluster upgrades (strigazi, 10:27:49)
    3. ACTION: slunkad to report on "trust invalid when user is disabled" https://bugs.launchpad.net/magnum/+bug/1752433 (strigazi, 10:28:27)
    4. ACTION: strigazi to push a fix for flannel + dashboard over kubectl proxy (strigazi, 10:29:01)
    5. ACTION: slunkad Factor out the terminology guide (strigazi, 10:31:39)
    6. ACTION: flwang "Investigate cotyledon as a replacement of oslo.service" (strigazi, 10:34:51)

  3. Open Discussion (strigazi, 10:48:33)


Meeting ended at 10:51:06 UTC (full logs).

Action items

  1. strigazi to report back on cluster upgrades
  2. slunkad to report on "trust invalid when user is disabled" https://bugs.launchpad.net/magnum/+bug/1752433
  3. strigazi to push a fix for flannel + dashboard over kubectl proxy
  4. slunkad Factor out the terminology guide
  5. flwang "Investigate cotyledon as a replacement of oslo.service"


Action items, by person

  1. flwang
    1. flwang "Investigate cotyledon as a replacement of oslo.service"
  2. slunkad
    1. slunkad to report on "trust invalid when user is disabled" https://bugs.launchpad.net/magnum/+bug/1752433
    2. slunkad Factor out the terminology guide
  3. strigazi
    1. strigazi to report back on cluster upgrades
    2. strigazi to push a fix for flannel + dashboard over kubectl proxy


People present (lines said)

  1. strigazi (59)
  2. flwang (26)
  3. slunkad (10)
  4. openstack (6)


Generated by MeetBot 0.1.4.