#openstack-containers: containers

Meeting started by strigazi at 10:00:03 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 10:00:11)
  2. PTG-Recap (strigazi, 10:02:46)
    1. https://etherpad.openstack.org/p/magnum-ptg-rocky (strigazi, 10:03:24)

  3. meeting topics for next week (strigazi, 10:15:48)
    1. ACTION: strigazi to report back on cluster upgrades (strigazi, 10:16:18)
    2. https://bugs.launchpad.net/magnum/+bug/1752433 (strigazi, 10:16:38)
    3. ACTION: strigazi to follow-up the status of trust rotation with the heat team (strigazi, 10:17:06)
    4. ACTION: flwang to report back for cotyledon or oslo.service (strigazi, 10:23:53)
    5. ACTION: flwang to five feedback on calico (strigazi, 10:24:09)
    6. ACTION: strigazi to test kubernetes dashboard with calico (strigazi, 10:25:50)
    7. ACTION: slunkad to propose a new structure for magnum's docs (strigazi, 10:25:59)


Meeting ended at 10:32:20 UTC (full logs).

Action items

  1. strigazi to report back on cluster upgrades
  2. strigazi to follow-up the status of trust rotation with the heat team
  3. flwang to report back for cotyledon or oslo.service
  4. flwang to five feedback on calico
  5. strigazi to test kubernetes dashboard with calico
  6. slunkad to propose a new structure for magnum's docs


Action items, by person

  1. flwang
    1. flwang to report back for cotyledon or oslo.service
    2. flwang to five feedback on calico
  2. strigazi
    1. strigazi to report back on cluster upgrades
    2. strigazi to follow-up the status of trust rotation with the heat team
    3. strigazi to test kubernetes dashboard with calico


People present (lines said)

  1. strigazi (59)
  2. flwang (13)
  3. slunkad_ (9)
  4. openstack (5)


Generated by MeetBot 0.1.4.