#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:04:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-12-20_1600_UTC Our Agenda (adrian_otto, 16:04:53)

  1. Roll Call (adrian_otto, 16:04:58)
  2. Announcements (adrian_otto, 16:08:23)
  3. Review Action Items (adrian_otto, 16:09:27)
  4. Blueprints/Bugs/Reviews/Ideas (adrian_otto, 16:09:46)
    1. https://blueprints.launchpad.net/magnum/+spec/flatten-attributes Flatten Attributes [strigazi] (adrian_otto, 16:10:01)
    2. https://review.openstack.org/395012 and https://review.openstack.org/392193 show WIP (adrian_otto, 16:12:04)
    3. https://blueprints.launchpad.net/magnum/+spec/nodegroups Nedegroups [Drago] (adrian_otto, 16:12:43)
    4. https://review.openstack.org/#/c/352734/ (jvgrant, 16:13:00)
    5. https://review.openstack.org/352734 Reviewers please review this (adrian_otto, 16:13:41)
    6. https://blueprints.launchpad.net/magnum/+spec/secure-etcd-cluster-coe Secure Central Data store(etcd) [yatin] (adrian_otto, 16:14:39)
    7. https://review.openstack.org/404782 merged (adrian_otto, 16:15:11)
    8. https://blueprints.launchpad.net/magnum/+spec/cluster-upgrades Cluster Upgrades [strigazi] (adrian_otto, 16:16:29)

  5. Open Discussion (adrian_otto, 16:22:03)
    1. ACTION: adrian_otto to add http://lists.openstack.org/pipermail/openstack-dev/2016-November/107613.html to our 2012-01-03 team meeting agenda. (adrian_otto, 16:32:16)


Meeting ended at 16:32:53 UTC (full logs).

Action items

  1. adrian_otto to add http://lists.openstack.org/pipermail/openstack-dev/2016-November/107613.html to our 2012-01-03 team meeting agenda.


Action items, by person

  1. adrian_otto
    1. adrian_otto to add http://lists.openstack.org/pipermail/openstack-dev/2016-November/107613.html to our 2012-01-03 team meeting agenda.
  2. openstack
    1. adrian_otto to add http://lists.openstack.org/pipermail/openstack-dev/2016-November/107613.html to our 2012-01-03 team meeting agenda.


People present (lines said)

  1. adrian_otto (62)
  2. jvgrant (10)
  3. yatinkarel (8)
  4. juggler (5)
  5. vijendar_ (4)
  6. openstack (4)
  7. jasond (3)
  8. hongbin (3)
  9. chris_hultin (1)


Generated by MeetBot 0.1.4.