#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:00:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-11-01_1600_UTC Our Agenda (adrian_otto, 16:00:27)

  1. Roll Call (adrian_otto, 16:00:32)
  2. Announcements (adrian_otto, 16:02:46)
  3. Review Action Items (adrian_otto, 16:06:33)
  4. Blueprints/Bugs/Reviews/Ideas (adrian_otto, 16:07:25)
    1. AGREED: we will not meet on 2016-11-22 (adrian_otto, 16:10:06)
    2. ACTION: adrian_otto to mark our agenda such that the 2016-11-22 meeting will be planned as cancelled. (adrian_otto, 16:10:35)
    3. https://blueprints.launchpad.net/magnum/+spec/cluster-upgrades (strigazi, 16:15:13)
    4. https://review.openstack.org/392193 (strigazi, 16:16:16)

  5. OpenStack Summit Restrospective (adrian_otto, 16:29:13)
    1. https://www.openstack.org/videos/summits/show/7 Summit Videos (adrian_otto, 16:30:45)
    2. https://www.openstack.org/videos/video/toward-10000-containers-on-openstack Toward 10,000 Containers on OpenStack (adrian_otto, 16:35:04)
    3. https://www.openstack.org/videos/video/openstack-and-magnum-kubernetes-as-a-service-for-everyone OpenSUSE's Magnum+k8s talk (Drago, 16:36:00)
    4. https://wiki.openstack.org/wiki/Design_Summit/Ocata/Etherpads#Magnum Magnum etherpads from the summit (Drago, 16:45:29)
    5. https://www.openstack.org/videos/video/openstack-for-the-work-that-matters-1 Keynote with Magnum demo (adrian_otto, 16:50:02)

  6. Open Discussion (adrian_otto, 16:51:52)
    1. https://blueprints.launchpad.net/magnum/+spec/secure-etcd-cluster-coe (yatin, 16:51:57)
    2. https://blueprints.launchpad.net/magnum/+spec/add-support-different-strategy-in-swarmbay (yatin, 16:52:03)
    3. https://blueprints.launchpad.net/magnum/+spec/secure-etcd-cluster-coe(Not sure why same bp name is registered)(Increase UT Coverage for magnumclient and add coverage job to CI) (yatin, 16:52:08)
    4. https://blueprints.launchpad.net/magnum/+spec/magnumclient-ut-coverage (yatin, 16:55:52)


Meeting ended at 17:01:31 UTC (full logs).

Action items

  1. adrian_otto to mark our agenda such that the 2016-11-22 meeting will be planned as cancelled.


Action items, by person

  1. adrian_otto
    1. adrian_otto to mark our agenda such that the 2016-11-22 meeting will be planned as cancelled.


People present (lines said)

  1. adrian_otto (99)
  2. strigazi (44)
  3. randallburt (15)
  4. yatin (13)
  5. Drago (12)
  6. jvgrant (5)
  7. vijendar1 (3)
  8. openstack (3)
  9. vijendar_ (1)
  10. vijendar2 (1)
  11. Drago5 (1)
  12. vijenda__ (1)
  13. muralia (1)


Generated by MeetBot 0.1.4.