#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-10-11_1600_UTC Our Agenda (adrian_otto, 16:00:21)

  1. Roll Call (adrian_otto, 16:00:28)
  2. Announcements (adrian_otto, 16:03:15)
    1. https://review.openstack.org/352734 [WIP] Add NodeGroup specification (adrian_otto, 16:03:38)

  3. Review Action Items (adrian_otto, 16:06:32)
    1. ACTION: adrian_otto follow up with Kuryr PTL to arrange a joint session (adrian_otto, 16:06:43)

  4. Essential Blueprint Review (adrian_otto, 16:07:09)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support (adrian_otto, 16:07:24)
    2. ACTION: adrian_otto to remove BM Blueprint from Essential BP Review on team agenda (adrian_otto, 16:15:41)
    3. https://blueprints.launchpad.net/magnum/+spec/user-guide Magnum User Guide for Cloud Operator (tango) (adrian_otto, 16:15:58)
    4. ACTION: adrian_otto to remove Docs Blueprint from Essential BP Review on team agenda (adrian_otto, 16:17:04)
    5. https://blueprints.launchpad.net/magnum/+spec/bay-drivers COE Bay Drivers (muralia) (adrian_otto, 16:17:34)

  5. Other Blueprints/Bugs/Reviews/Ideas (adrian_otto, 16:19:41)
    1. https://blueprints.launchpad.net/kuryr/+spec/split-libnetwork-agent (hongbin, 16:22:50)
    2. ACTION: strigazi to create a magnum-specs repo (strigazi, 16:28:13)
    3. ACTION: strigazi to create a magnum-specs repo (adrian_otto, 16:29:01)

  6. Auth Plugin Discussion (adrian_otto, 16:34:19)
    1. https://blueprints.launchpad.net/magnum/+spec/docker-authz-plugin (vijendar, 16:35:03)
    2. https://review.openstack.org/383061 (WIP)Docker auth plugin to prevent deletion of infra containers (adrian_otto, 16:35:09)

  7. Summit Session Planning Check-up (adrian_otto, 16:52:56)
    1. https://etherpad.openstack.org/p/magnum-ocata-summit-topics Summit Planning (adrian_otto, 16:53:01)

  8. Open Discussion (adrian_otto, 16:53:37)


Meeting ended at 17:01:04 UTC (full logs).

Action items

  1. adrian_otto follow up with Kuryr PTL to arrange a joint session
  2. adrian_otto to remove BM Blueprint from Essential BP Review on team agenda
  3. adrian_otto to remove Docs Blueprint from Essential BP Review on team agenda
  4. strigazi to create a magnum-specs repo
  5. strigazi to create a magnum-specs repo


Action items, by person

  1. adrian_otto
    1. adrian_otto follow up with Kuryr PTL to arrange a joint session
    2. adrian_otto to remove BM Blueprint from Essential BP Review on team agenda
    3. adrian_otto to remove Docs Blueprint from Essential BP Review on team agenda
  2. strigazi
    1. strigazi to create a magnum-specs repo
    2. strigazi to create a magnum-specs repo


People present (lines said)

  1. adrian_otto (131)
  2. strigazi (48)
  3. hongbin (39)
  4. tonanhngo (24)
  5. Drago (17)
  6. vijendar (14)
  7. openstack (3)
  8. rpothier (1)
  9. dane_leblanc (1)
  10. eghobo (1)


Generated by MeetBot 0.1.4.