#openstack-meeting-alt: containers

Meeting started by strigazi at 16:01:19 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 16:01:29)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-09-13_1600_UTC (strigazi, 16:02:23)

  2. Announcements (strigazi, 16:02:34)
    1. https://review.openstack.org/#/admin/projects/openstack/deb-magnum (strigazi, 16:04:04)
    2. https://review.openstack.org/#/admin/projects/openstack/deb-python-magnumclient (strigazi, 16:04:18)

  3. Review Action Items (strigazi, 16:04:25)
  4. Essential Blueprints Review (strigazi, 16:04:44)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support (strigazi, 16:04:55)
    2. https://blueprints.launchpad.net/magnum/+spec/user-guide (strigazi, 16:06:44)
    3. https://blueprints.launchpad.net/magnum/+spec/bay-drivers (strigazi, 16:08:15)
    4. https://blueprints.launchpad.net/magnum/+spec/rename-bay-to-cluster (strigazi, 16:11:47)

  5. Kuryr Integration Update (tonanhngo) (strigazi, 16:14:54)
  6. Other blueprints/Bugs/Reviews/Ideas (strigazi, 16:20:52)
    1. http://releases.openstack.org/newton/schedule.html Newton release schedule (strigazi, 16:21:15)

  7. Open Discussion (strigazi, 16:22:09)
    1. https://review.openstack.org/#/c/344779/ (strigazi, 16:23:48)
    2. https://bugs.launchpad.net/magnum/+bug/1524025 (dane_leblanc__, 16:39:41)
    3. ACTION: hongbin to freeze the magnum service repo (strigazi, 16:43:12)


Meeting ended at 16:59:36 UTC (full logs).

Action items

  1. hongbin to freeze the magnum service repo


Action items, by person

  1. hongbin
    1. hongbin to freeze the magnum service repo


People present (lines said)

  1. strigazi (85)
  2. tonanhngo (47)
  3. hongbin (22)
  4. muralia (22)
  5. adrian_otto (10)
  6. jvgrant (8)
  7. dane_leblanc__ (4)
  8. openstack (4)
  9. rajiv__ (3)
  10. rpothier (1)
  11. Drago1 (1)
  12. eghobo (1)


Generated by MeetBot 0.1.4.