#openstack-meeting-alt: containers

Meeting started by hongbin at 16:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-07-19_1600_UTC Today's agenda (hongbin, 16:00:11)

  1. Roll Call (hongbin, 16:00:19)
  2. Announcements (hongbin, 16:01:36)
  3. Review Action Items (hongbin, 16:02:45)
  4. Essential Blueprints Review (hongbin, 16:02:59)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support (hongbin, 16:03:18)
    2. https://review.openstack.org/#/c/339681/ (strigazi, 16:10:07)
    3. AGREED: upgrade atomic bay to feodra 24 (hongbin, 16:14:07)
    4. https://blueprints.launchpad.net/magnum/+spec/user-guide (hongbin, 16:15:13)
    5. https://blueprints.launchpad.net/magnum/+spec/bay-drivers (hongbin, 16:17:28)
    6. https://blueprints.launchpad.net/magnum/+spec/magnum-installation-guide\ (hongbin, 16:21:46)
    7. https://review.openstack.org/#/c/343283/ (strigazi, 16:23:58)
    8. http://docs.openstack.org/project-install-guide/draft/index.html (strigazi, 16:26:29)

  5. Kuryr Integration Update (tango) (hongbin, 16:30:59)
  6. Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:43:42)
    1. https://blueprints.launchpad.net/magnum/+spec/bay-type-discovery-options (hongbin, 16:43:52)

  7. Open Discussion (hongbin, 16:53:37)


Meeting ended at 17:00:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. hongbin (64)
  2. strigazi (36)
  3. tango__ (26)
  4. muralia (14)
  5. jvgrant_ (9)
  6. vipulnayyar (9)
  7. adrian_otto (8)
  8. rhallisey (7)
  9. mkrai (6)
  10. rochaporto (6)
  11. tango___ (4)
  12. Drago (3)
  13. openstack (3)
  14. vijendar (2)
  15. dane_leblanc (1)


Generated by MeetBot 0.1.4.