#openstack-meeting-alt: containers

Meeting started by hongbin at 16:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-05-31_1600_UTC Today's agenda (hongbin, 16:00:11)

  1. Roll Call (hongbin, 16:00:16)
  2. Announcements (hongbin, 16:01:46)
  3. Review Action Items (hongbin, 16:03:57)
  4. Essential Blueprints Review (hongbin, 16:04:07)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support (hongbin, 16:04:17)
    2. https://review.openstack.org/#/c/320968/ (hongbin, 16:05:21)
    3. https://blueprints.launchpad.net/magnum/+spec/user-guide (hongbin, 16:07:16)
    4. https://blueprints.launchpad.net/magnum/+spec/bay-drivers (hongbin, 16:09:52)
    5. https://review.openstack.org/#/c/296384/ (hongbin, 16:10:33)
    6. https://blueprints.launchpad.net/magnum/+spec/magnum-installation-guide (hongbin, 16:12:49)
    7. https://review.openstack.org/#/c/319399/ (strigazi, 16:13:01)
    8. https://wiki.openstack.org/wiki/Neutron/LBaaS/HowToRun (strigazi, 16:14:47)
    9. ACTION: hongbin send a ML to lbaas team to ask for installation instruction (hongbin, 16:15:47)
    10. https://blueprints.launchpad.net/magnum/+spec/decouple-lbaas (hongbin, 16:17:13)

  5. Magnum UI Subteam Update (bradjones) (hongbin, 16:18:08)
  6. Kuryr Integration Update (tango) (hongbin, 16:20:32)
  7. Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:31:14)
    1. https://blueprints.launchpad.net/magnum/+spec/manually-manage-bay-nodes the BP (hongbin, 16:31:29)

  8. Open Discussion (hongbin, 16:52:49)


Meeting ended at 16:59:08 UTC (full logs).

Action items

  1. hongbin send a ML to lbaas team to ask for installation instruction


Action items, by person

  1. hongbin
    1. hongbin send a ML to lbaas team to ask for installation instruction


People present (lines said)

  1. hongbin (108)
  2. tango__ (28)
  3. strigazi (24)
  4. adrian_otto (24)
  5. rochaporto (8)
  6. muralia (5)
  7. kebray (4)
  8. openstack (3)
  9. juggler (1)
  10. mkrai (1)
  11. Drago (1)
  12. rpothier (1)
  13. jvgrant (1)
  14. dane_leblanc (1)


Generated by MeetBot 0.1.4.