#openstack-meeting-alt: containers

Meeting started by hongbin at 16:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-05-24_1600_UTC Today's agenda (hongbin, 16:00:10)

  1. Roll Call (hongbin, 16:00:16)
  2. Announcements (hongbin, 16:02:12)
  3. Review Action Items (hongbin, 16:02:50)
  4. Essential Blueprints Review (hongbin, 16:03:03)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support (hongbin, 16:03:14)
    2. ACTION: hongbin find contributor to work with strigazi to fix the Ironic Heat templates (hongbin, 16:07:37)
    3. https://blueprints.launchpad.net/magnum/+spec/user-guide (hongbin, 16:08:40)
    4. https://review.openstack.org/#/c/320532/1 (strigazi, 16:10:43)
    5. https://review.openstack.org/#/c/320532/1 (hongbin, 16:10:55)
    6. https://blueprints.launchpad.net/magnum/+spec/bay-drivers (hongbin, 16:12:13)
    7. https://review.openstack.org/#/c/319973/ (muralia_, 16:13:19)
    8. https://review.openstack.org/#/c/319973/ (hongbin, 16:13:27)
    9. https://blueprints.launchpad.net/magnum/+spec/magnum-installation-guide (hongbin, 16:14:53)
    10. https://review.openstack.org/#/c/319399/ (strigazi, 16:14:54)

  5. Magnum UI Subteam Update (bradjones) (hongbin, 16:19:01)
    1. https://blueprints.launchpad.net/magnum-ui/+spec/navigation-improvements (hongbin, 16:20:43)
    2. https://blueprints.launchpad.net/magnum-ui/+spec/generic-detail-framework (hongbin, 16:20:49)

  6. Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:21:28)
    1. https://review.openstack.org/#/c/296384/11/specs/bay-drivers.rst (hongbin, 16:21:41)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-May/095745.html (hongbin, 16:45:52)

  7. Open Discussion (hongbin, 16:50:54)


Meeting ended at 16:56:35 UTC (full logs).

Action items

  1. hongbin find contributor to work with strigazi to fix the Ironic Heat templates


Action items, by person

  1. hongbin
    1. hongbin find contributor to work with strigazi to fix the Ironic Heat templates
  2. strigazi
    1. hongbin find contributor to work with strigazi to fix the Ironic Heat templates


People present (lines said)

  1. hongbin (101)
  2. adrian_otto (31)
  3. strigazi (30)
  4. tcammann (28)
  5. muralia_ (21)
  6. tango (15)
  7. rochaporto (14)
  8. eghobo (3)
  9. openstack (3)
  10. juggler (2)
  11. mkrai (1)
  12. Drago (1)
  13. rpothier (1)
  14. jvgrant (1)
  15. dane_leblanc (1)


Generated by MeetBot 0.1.4.