#openstack-meeting-alt: containers

Meeting started by hongbin at 16:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-03-29_1600_UTC (hongbin, 16:00:16)

  1. Roll Call (hongbin, 16:00:24)
  2. Announcements (hongbin, 16:02:10)
  3. Review Action Items (hongbin, 16:05:31)
  4. Essential Blueprint/Bug Review (hongbin, 16:05:46)
  5. Plan for design summit topics (hongbin, 16:06:29)
    1. https://etherpad.openstack.org/p/magnum-newton-design-summit-topics Etherpad collaborating topics for Magnum Newton design summit (hongbin, 16:06:37)

  6. Open Discussion (hongbin, 16:09:33)
    1. https://review.openstack.org/#/c/289993/ The proposed spec (hongbin, 16:09:47)
    2. ACTION: hongbin discuss with Kuryr PTL about the shared session idea (hongbin, 16:15:18)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090437.html Discussion in ML (hongbin, 16:23:24)
    4. https://blueprints.launchpad.net/magnum/+spec/mesos-dcos The blueprint (hongbin, 16:23:29)
    5. https://blueprints.launchpad.net/magnum/+spec/mesos-slave-flags The blueprint (hongbin, 16:46:53)
    6. https://blueprints.launchpad.net/magnum/+spec/support-private-registry The blueprint (hongbin, 16:53:41)
    7. http://wanderingquandaries.blogspot.com/2014/11/setting-up-insecure-docker-registry.html Setting up an Insecure Docker Registry (adrian_otto, 16:57:58)


Meeting ended at 17:00:39 UTC (full logs).

Action items

  1. hongbin discuss with Kuryr PTL about the shared session idea


Action items, by person

  1. hongbin
    1. hongbin discuss with Kuryr PTL about the shared session idea


People present (lines said)

  1. hongbin (72)
  2. adrian_otto (37)
  3. jay-lau-513 (31)
  4. Tango (19)
  5. Kennan (16)
  6. jay-lau-513_ (12)
  7. mvelten (12)
  8. eghobo (12)
  9. wangqun (7)
  10. juggler (3)
  11. thomasem (3)
  12. openstack (3)
  13. muralia (3)
  14. askb (2)
  15. rpothier (1)
  16. coreyob (1)
  17. strigazi (1)
  18. wznoinsk (1)
  19. madhuri (1)


Generated by MeetBot 0.1.4.