#openstack-meeting-alt: containers

Meeting started by hongbin at 16:00:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-01-12_1600_UTC (hongbin, 16:00:56)

  1. Roll Call (hongbin, 16:01:02)
  2. Announcements (hongbin, 16:03:04)
  3. Review Action Items (hongbin, 16:04:18)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-January/083785.html (hongbin, 16:04:33)

  4. Container Networking Subteam Update (daneyon) (hongbin, 16:04:49)
    1. http://eavesdrop.openstack.org/meetings/container_networking/2016 (hongbin, 16:05:27)

  5. Magnum UI Subteam Update (bradjones) (hongbin, 16:07:45)
  6. Essential Blueprint Updates (hongbin, 16:08:21)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-tempest (hongbin, 16:08:41)
    2. https://blueprints.launchpad.net/magnum/+spec/magnum-troubleshooting-guide (hongbin, 16:13:47)
    3. https://review.openstack.org/#/c/263940/ (vilobhmm11, 16:14:31)
    4. https://etherpad.openstack.org/p/magnum_devstack_gate (dimtruck, 16:16:18)
    5. https://blueprints.launchpad.net/magnum/+spec/user-guide (hongbin, 16:18:30)
    6. https://review.openstack.org/#/c/263599/ (hongbin, 16:19:23)
    7. https://blueprints.launchpad.net/magnum/+spec/resource-quota (hongbin, 16:20:36)
    8. https://review.openstack.org/#/c/259201/ (hongbin, 16:21:10)
    9. AGREED: vilobhmm11 will work on a spec for resource quota (hongbin, 16:28:42)
    10. https://blueprints.launchpad.net/magnum/+spec/mesos-functional-testing (hongbin, 16:30:34)
    11. ACTION: hongbin confirm the latest status of meos-functional-testing with eliqiao (hongbin, 16:32:46)
    12. ACTION: hongbin confirm the latest status of gate-functional-dsvm-magnum with eliqiao (hongbin, 16:33:58)

  7. Midcycle (hongbin, 16:38:53)
    1. http://doodle.com/poll/k8iidtamnkwqe3hd Find a date for the Magnum Midcycle (hongbin, 16:38:59)
    2. ACTION: Adrian Otto pick a date for midcycle based on the feedback from http://doodle.com/poll/k8iidtamnkwqe3hd (hongbin, 16:45:27)

  8. Open Discussion (hongbin, 16:47:11)
    1. http://docs.openstack.org/developer/magnum/magnum-proxy.html (hongbin, 16:55:55)


Meeting ended at 17:00:49 UTC (full logs).

Action items

  1. hongbin confirm the latest status of meos-functional-testing with eliqiao
  2. hongbin confirm the latest status of gate-functional-dsvm-magnum with eliqiao
  3. Adrian Otto pick a date for midcycle based on the feedback from http://doodle.com/poll/k8iidtamnkwqe3hd


Action items, by person

  1. hongbin
    1. hongbin confirm the latest status of meos-functional-testing with eliqiao
    2. hongbin confirm the latest status of gate-functional-dsvm-magnum with eliqiao


People present (lines said)

  1. hongbin (107)
  2. vilobhmm11 (29)
  3. Kennan (22)
  4. Tango (22)
  5. dimtruck (15)
  6. houming (10)
  7. juggler (9)
  8. tcammann (5)
  9. mvelten (5)
  10. madhuri (3)
  11. openstack (3)
  12. muralia (2)
  13. thomasem-away (1)
  14. sew1 (1)
  15. suro-patz (1)
  16. HimanshuGarg (1)
  17. levi_b (1)
  18. eghobo (1)
  19. thomasem (1)
  20. rods (1)
  21. rpothier_ (1)


Generated by MeetBot 0.1.4.